User Tag List

Results 1 to 4 of 4

Thread: Embedded font doesn't show in edit box?

  1. #1
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleXNA Export Module
    MJK's Avatar
    Join Date
    Jun 2006
    Location
    Espoo, Finland
    Posts
    1,162
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Embedded font doesn't show in edit box?

    I've set the edit box to use a font which is correctly embedded in the application properties. When I run the application on a computer that doesn't have the embedded font installed, all text in string objects using this font show up correctly with that font, but text in edit box is in some other default font. Is this a bug?

  2. #2
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleMac Export ModuleUnicode Add-on
    Pharanygitis's Avatar
    Join Date
    Aug 2006
    Location
    Germany
    Posts
    1,037
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yes, this is one of the problem from the edit-box!
    ..But you can use this:
    http://community.clickteam.com/showthread.php?t=62604

    ..supports complete the embedded fonts or many other options..

  3. #3
    Clickteam Clickteam
    Olivier's Avatar
    Join Date
    Jun 2006
    Posts
    2,995
    Mentioned
    9 Post(s)
    Tagged
    1 Thread(s)
    Starting from build 252 beta 2 the Edit Box object supports embedded fonts:
    http://community.clickteam.com/showthread.php?t=67196

  4. #4
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleXNA Export Module
    MJK's Avatar
    Join Date
    Jun 2006
    Location
    Espoo, Finland
    Posts
    1,162
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Cool, thanks for the info!

Similar Threads

  1. Embedded Font Problem
    By Taft in forum SWF/Flash Export Module Version 2.0
    Replies: 1
    Last Post: 18th February 2013, 12:25 AM
  2. Active Direct Show doesn't show the image of MP4(H.264) video
    By ASD in forum Multimedia Fusion 2 - Technical Support
    Replies: 0
    Last Post: 28th November 2012, 04:47 PM
  3. Edit box scroll bar doesn't show
    By MJK in forum SWF/Flash Export Module Version 2.0
    Replies: 2
    Last Post: 1st October 2012, 02:38 PM
  4. Unable to edit embedded code
    By MechatheSlag in forum Lua Scripting
    Replies: 14
    Last Post: 24th March 2011, 10:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •