User Tag List

Results 1 to 3 of 3

Thread: App runs when "built" on my device, but crashes once archived!

  1. #1
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleiOS Export ModuleSWF Export Module

    Join Date
    Jun 2006
    Location
    St. Ave France
    Posts
    1,166
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    App runs when "built" on my device, but crashes once archived!

    Hi,

    I've got the latest everything installed and make a sucessful test build of my app. ("build and run"...works great on my device)...but then, when I archive it and send the .api file to a tester, OR put the .api on my device and runs it It crashes!

    Why would the same app run fine when built one way, but ALWAYS crash at a certian point when deployed as an .api file?

    Any ideas?

  2. #2
    Clickteam Clickteam
    Jeff's Avatar
    Join Date
    Jun 2006
    Location
    Battle Ground Washington
    Posts
    11,825
    Mentioned
    8 Post(s)
    Tagged
    2 Thread(s)
    Is this suppose to be in the Android forum?

  3. #3
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleiOS Export ModuleSWF Export Module

    Join Date
    Jun 2006
    Location
    St. Ave France
    Posts
    1,166
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    No,

    This is for IOS, specifically an Ipod touch updated to IOS 5.0.1. All of my relevant software (excode, MMF2, exporters) are updated to the latest. Can I send you the MFA file and maybe the .ipa ?

    Ah, I see, I typo'd and wrote .api last time...sorry.

    I do also have an android device and am testing the android exproter as well...

Similar Threads

  1. Animated Picture"clear Cache" Crashes App
    By TheDigitalAlchemist in forum Multimedia Fusion 2 - Technical Support
    Replies: 0
    Last Post: 24th August 2013, 12:24 PM
  2. "Inactive if far from Window" still runs events?
    By JimJam in forum Multimedia Fusion 2 - Technical Support
    Replies: 11
    Last Post: 4th March 2012, 10:27 AM
  3. iOS Store Object's "Restore transactions" crashes in MMF
    By JoKa in forum iOS Export Module Version 2.0
    Replies: 12
    Last Post: 7th February 2012, 09:17 AM
  4. "Load Frame Position" Crashes Application!
    By DistantJ in forum Multimedia Fusion 2 - Technical Support
    Replies: 7
    Last Post: 21st January 2008, 08:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •