User Tag List

Results 1 to 2 of 2

Thread: Color not displaying

  1. #1
    Clicker Multimedia Fusion 2 DeveloperiOS Export ModuleSWF Export Module
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)
    King_Cool's Avatar
    Join Date
    Aug 2008
    Posts
    2,335
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Color not displaying

    Color 255, 0, 255 ( pink ) does not display when deploying on Xbox.

  2. #2
    Clicker Multimedia Fusion 2 DeveloperiOS Export ModuleSWF Export ModuleXNA Export Module

    Join Date
    Jul 2010
    Location
    Italy
    Posts
    368
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It's because that color is the transparent color for XNA. It seems there is nothing that can be done for that.

Similar Threads

  1. [BUG 256.34] Replace color doesn't always work in standard 256 color mode
    By Corlen in forum Multimedia Fusion 2 - Technical Support
    Replies: 1
    Last Post: 26th October 2014, 10:21 AM
  2. Transparent color not applied when 16bit color mode
    By ASD in forum Multimedia Fusion 2 - Technical Support
    Replies: 0
    Last Post: 25th September 2012, 06:11 AM
  3. Transparent color is visible in 16bit color
    By ASD in forum SWF/Flash Export Module Version 2.0
    Replies: 1
    Last Post: 1st September 2010, 04:51 PM
  4. Edit Box Object not displaying color on runtime
    By MikeB in forum Multimedia Fusion 2 - Technical Support
    Replies: 2
    Last Post: 17th June 2008, 06:38 AM
  5. Picture editor: color problems in 256 color mode.
    By contra in forum File Archive
    Replies: 5
    Last Post: 13th December 2006, 10:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •