User Tag List

Results 1 to 8 of 8

Thread: HORRIBLE Bug!

  1. #1
    Clicker Multimedia Fusion 2 DeveloperiOS Export Module
    Verbage's Avatar
    Join Date
    Dec 2010
    Location
    Lakewood, CO, USA
    Posts
    233
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    HORRIBLE Bug!

    So, I've talked to 2 different Clickteam staffers about this, sent them both the .mfa and Xcode project, but haven't heard a response... so I'm turning to you guys.

    I am getting a very annoying bug that has more or less stunted my app development. The following images are what I am dealing with. The first is the bugged version, running on my phone. The second is what it looks like in MMF2 runtime.

    Minesweeper_Extreme_UIBug.jpg

    Minesweeper_Extreme_UI.jpg

    Problems (bugged version):
    1. The tiles randomly go transparent when using adjacent assist
    2. The Date & Time object, and various other objects in the top bar are off place
    3. Other objects in different stages of the frame are off as well

    This is highly frustrating, as there is no event causing these objects to be so wonky.

    Can anyone help?

  2. #2
    Clicker Multimedia Fusion 2 DeveloperiOS Export Module
    Verbage's Avatar
    Join Date
    Dec 2010
    Location
    Lakewood, CO, USA
    Posts
    233
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It seems the issue objects are only counters, strings, and the date & time object. And there's the effect glitch too, but that could be applied to any object.

  3. #3
    Clicker Multimedia Fusion 2 DeveloperiOS Export Module
    Verbage's Avatar
    Join Date
    Dec 2010
    Location
    Lakewood, CO, USA
    Posts
    233
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The transparent tile bug fixed itself... Don't know how but it did!

    Things left:
    -Counter/String misplacement

  4. #4
    Clicker Multimedia Fusion 2 DeveloperiOS Export ModuleSWF Export Module

    Join Date
    Jan 2012
    Posts
    107
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have the same issue with my game. Ever since I started working on my latest update, all of my text-based counters shifted over to the left. When building for the iphone, I had to write an event to move my counters over several pixels to make them line up.

    Im not sure when this issue arose. It was between my first game release and my update. Between those two events, I upgraded MMF to a beta version, and also upgraded the iOS SDK from 5.0 to 5.1

  5. #5
    Clickteam Clickteam
    Jeff's Avatar
    Join Date
    Jun 2006
    Location
    Battle Ground Washington
    Posts
    11,822
    Mentioned
    7 Post(s)
    Tagged
    2 Thread(s)
    I checked in with Andos and he was off for a long Easter weekend.
    He said he will look into the counters shifting over and other issues similar to this ASAP.

  6. #6
    Clicker Multimedia Fusion 2 DeveloperiOS Export Module
    Verbage's Avatar
    Join Date
    Dec 2010
    Location
    Lakewood, CO, USA
    Posts
    233
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thank you very much! I wasn't complaining just so you know... I know you guys are busy.

  7. #7
    Clicker Multimedia Fusion 2 DeveloperiOS Export Module
    Verbage's Avatar
    Join Date
    Dec 2010
    Location
    Lakewood, CO, USA
    Posts
    233
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Any luck on that Jeff?

  8. #8
    Clickteam Clickteam
    Jeff's Avatar
    Join Date
    Jun 2006
    Location
    Battle Ground Washington
    Posts
    11,822
    Mentioned
    7 Post(s)
    Tagged
    2 Thread(s)
    He is looking into it - best would be to post about it in the iOS Owners lounge to make sure future beta versions take it into account.

    I did wonder if the issue was due to the fonts iOS uses compared to the fonts MMF and EXEs use.

Similar Threads

  1. Horrible graphic bug.
    By BlueFrenzy in forum Multimedia Fusion 2 - Technical Support
    Replies: 17
    Last Post: 7th August 2008, 07:34 AM
  2. Horrible bug du "Bad Object" !!!!!
    By Surmulot in forum Multimedia Fusion 2 - Technical Support
    Replies: 12
    Last Post: 8th March 2007, 06:26 PM
  3. MMF2 + lens object=Horrible slowdown :(
    By Blizna in forum Multimedia Fusion 2 - Technical Support
    Replies: 37
    Last Post: 15th September 2006, 10:27 PM
  4. A weird MMF2 bug or horrible user error?
    By Gamerdude in forum Multimedia Fusion 2 - Technical Support
    Replies: 14
    Last Post: 21st August 2006, 09:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •