User Tag List

Results 1 to 2 of 2

Thread: Which deployment target to use?

  1. #1
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleiOS Export Module

    Join Date
    May 2012
    Posts
    43
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Which deployment target to use?

    In xCode it defaults to 4.2....but I also have 5.0 in the menu. So, which one I need to use?

    Thanks,

    mobo

  2. #2
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleiOS Export ModuleMac Export ModuleUnicode Add-on
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    AyreGuitar's Avatar
    Join Date
    Jan 2011
    Location
    Wales, UK
    Posts
    1,113
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    This is the minimum iOS that people will need to have to download your app.
    If your app needs a faster device or a lot of memory, go with 5.0 (this will exclude iPod touch 2nd gen and some others)
    Otherwise go with iOS 4.2 as you'll have a bigger audience.

Similar Threads

  1. Deployment Target
    By phanchingchong in forum iOS Export Module Version 2.0
    Replies: 2
    Last Post: 15th October 2012, 05:45 PM
  2. Extension deployment
    By Keith in forum XNA Extensions
    Replies: 4
    Last Post: 25th June 2012, 07:52 AM
  3. Deployment Error: out-of-range exception
    By Asholay in forum XNA Export Module Version 2.0
    Replies: 1
    Last Post: 11th June 2012, 02:27 PM
  4. To Clickteam: Cross platform deployment and more.
    By geothefaust in forum Multimedia Fusion 2 - Technical Support
    Replies: 8
    Last Post: 13th February 2009, 01:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •