User Tag List

Results 1 to 2 of 2

Thread: [Bug RC2]GetRGB dosen't works

  1. #1
    Clicker Fusion 2.5 DeveloperHTML5 Export ModuleSWF Export ModuleXNA Export ModuleInstall Creator ProPatch MakerUnicode Add-on

    Join Date
    Jun 2009
    Location
    Japan
    Posts
    27
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    [Bug RC2]GetRGB dosen't works

    My simple application gets RGB of an object.

    I am going to get Blue(0,0,255).But it has got orange(RGB: 224,131,54).
    An orange does not exist in a screen.

    mfa here.
    GetRGB.mfa

  2. #2
    Clicker Fusion 2.5 DeveloperiOS Export Module

    Join Date
    Jan 2013
    Location
    Recife, Brazil
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm also facing the same problem, Kusa. The parameters order seems to be different of what we expect. If I find a solution I will tell it here.

    But any helps are welcome

Similar Threads

  1. Shader: "Under Water" dosen't works ...
    By flechenoir in forum Multimedia Fusion 2 - Technical Support
    Replies: 11
    Last Post: 27th May 2013, 01:36 AM
  2. This dosen't make any sense......
    By Gimbabwe in forum Multimedia Fusion 2 - Technical Support
    Replies: 27
    Last Post: 26th July 2011, 12:42 AM
  3. It works now!! But...
    By alxmrg in forum Hardware Accelerated Runtime
    Replies: 6
    Last Post: 7th June 2009, 04:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •