User Tag List

Results 1 to 6 of 6

Thread: Help with Java & Firefox

  1. #1
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleSWF Export Module

    Join Date
    Aug 2009
    Posts
    17
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Help with Java & Firefox

    I have been playing around with a Java applet. All works fine on IE but when I try it on Firefox I get a security warning - see attached screengrab.

    It will run it when I click run but I wondered why it says this version of java is old - is it to do with MMF2? I have installed the latest Java updates to my browser.

    I'd like folk to not see the warning as it might put people of using my app.

    Can anyone help with this please?

    screengrab.jpg

    Thanks

    Rob

  2. #2
    Clicker

    Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleXNA Export ModuleInstall Creator Pro
    nivram's Avatar
    Join Date
    Jul 2006
    Location
    Bandon, Oregon
    Posts
    6,729
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    It is asking for Java 1.6, not the latest version. Install Java 1.6 and see if you get the error.

    Marv
    ​458 TGF to CTF 2.5+ Examples and games
    http://www.castles-of-britain.com/mmf2examples.htm

  3. #3
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleSWF Export Module

    Join Date
    Aug 2009
    Posts
    17
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by nivram View Post
    It is asking for Java 1.6, not the latest version. Install Java 1.6 and see if you get the error.
    Can't see the point of installing 1.6 - that makes no sense at all.

    My question really is why MMF2 is creating apps for Java 1.6 when my firefox is on Java SE vr 6.....

  4. #4
    Clickteam Clickteam
    Danny's Avatar
    Join Date
    Aug 2007
    Location
    United Kingdom
    Posts
    3,006
    Mentioned
    21 Post(s)
    Tagged
    2 Thread(s)
    Do you have a java oem version installed? If so, you'll need to uninstall the OEM version before downloading and installing from www.java.com
    Want to learn Clickteam Fusion 2.5?




  5. #5
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleSWF Export Module

    Join Date
    Aug 2009
    Posts
    17
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Danny - Thanks - that solved it. I uninstalled every version I could find on the pc and installed a fresh new copy.

    All solved!

  6. #6
    Clickteam Clickteam
    Danny's Avatar
    Join Date
    Aug 2007
    Location
    United Kingdom
    Posts
    3,006
    Mentioned
    21 Post(s)
    Tagged
    2 Thread(s)
    Excellent, glad it's resolved.
    Want to learn Clickteam Fusion 2.5?




Similar Threads

  1. Problem with Firefox
    By Disthron in forum SWF/Flash Export Module Version 2.0
    Replies: 9
    Last Post: 15th December 2010, 06:44 AM
  2. Firefox 3
    By Guitaristinmakin in forum Vitalize
    Replies: 11
    Last Post: 24th July 2008, 01:30 PM
  3. Vitalize! et Firefox
    By Cyberclic in forum Install Creator and Patch Maker
    Replies: 14
    Last Post: 11th October 2006, 09:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •