User Tag List

Results 1 to 2 of 2

Thread: Can't download on the files archive forum

  1. #1
    Clicker Fusion 2.5Android Export ModuleSWF Export Module
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    CrystalNoir's Avatar
    Join Date
    Jan 2008
    Posts
    225
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Can't download on the files archive forum

    Hello,

    I didn't know where to post this, so I do that here. I'm not be able to download mfa files on the files archive forum. When I download one, it takes one second to download and the mfa file is "0 ko".

    I tried at home, and at work (not the same provider) and I have the same problème. Tried to disable antivirus etc..., the problem is the same. Is there something wrong ?

    Thank you !

  2. #2
    Clickteam Clickteam
    Jeff's Avatar
    Join Date
    Jun 2006
    Location
    Battle Ground Washington
    Posts
    11,824
    Mentioned
    8 Post(s)
    Tagged
    2 Thread(s)
    Is it when you try to download old uploads?
    Perhaps some of them got corrupted when we moved forums.

    If you can put a note in those threads when you try to download then we can go thru and see if we can reupload the file.
    (Or maybe people can make a new version thats even better then the old examples)

Similar Threads

  1. Installer to Download Files from FTP Server
    By dkaho in forum Install Creator and Patch Maker
    Replies: 5
    Last Post: 5th January 2012, 04:43 PM
  2. upload files so other people download them?
    By Oreo in forum Multimedia Fusion 2 - Technical Support
    Replies: 4
    Last Post: 20th November 2008, 04:31 AM
  3. File Archive downloaded Files and their name.
    By Tiles in forum Multimedia Fusion 2 - Technical Support
    Replies: 2
    Last Post: 18th February 2008, 10:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •