User Tag List

Results 1 to 5 of 5

Thread: MMF2 installing to secondary HDD

  1. #1
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleInstall Creator Pro

    Join Date
    Aug 2012
    Posts
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    MMF2 installing to secondary HDD

    I was installing MMF2 on a new machine, and in this process, was unable to install to a secondary HDD. My install worked fine on the main drive (the drive on which the OS resided, and the default install location was used), but when installed to the second drive, I saw a problem that looked similar to the one found in this thread: http://community.clickteam.com/showthread.php?t=65787&highlight=mmf2+startup - MMF2 would start to open and then immediately (<1 sec) shut down. The below image is what appeared for a split second (I had to record my screen and step through frame-by-frame to pick this up - that was how quickly this left the screen) on startup.

    mmf2startup.jpg

    Just to reiterate, this install worked A-OK when installed to the default install location.

  2. #2
    Clicker Multimedia Fusion 2 DeveloperSWF Export Module

    Join Date
    Jun 2006
    Posts
    6,773
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Did you make sure it was completely uninstalled before installing it to the secondary HDD?

  3. #3
    Clickteam Clickteam
    Jeff's Avatar
    Join Date
    Jun 2006
    Location
    Battle Ground Washington
    Posts
    11,824
    Mentioned
    8 Post(s)
    Tagged
    2 Thread(s)
    Also make sure you don't have something like Norton preventing the installer from running correctly.

    And you did run the installer right? Not just copy the folder over to the 2nd Hard drive?

    One other weirdness I have seen in rare cases is if you run the installer a 2nd time it will make it work.

  4. #4
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleInstall Creator Pro

    Join Date
    Aug 2012
    Posts
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The first time I ran the installer, I tried changing the default location to the secondary HDD (this is where I install most applications by default). It installed without any noticeable error. This is when I first saw the issue. I then tried manually migrating the "Multimedia Fusion 2" folder over to the primary drive just to see, and that didn't work (as you would indicate). I completely uninstalled the program and removed any files from both drives, and then installed to the primary (default) drive location. This install worked (as indicated in the OP). I then completely uninstalled that install and tried to install to the secondary drive again, resulting in the same issue as mentioned. I then completely removed that install and re-installed to the default location, which currently works.

    1) Clean install to 2nd drive (fail)
    2) ctrlV to 1st drive (fail)
    3) Clean install to 1st drive (success)
    4) Clean install to 2nd drive (fail)
    5) Clean install to 1st drive (success)

    In all "fail" cases, the result was the same as indicated in the OP.

    I should mention, too, that I also tried what was mentioned in the linked thread from the OP - I tried installing updates 255 and 256 to see if that would patch out any issue. Both of those failed to complete installation (in any "fail" case), indicating that the base software wasn't (fully) installed.

  5. #5
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleInstall Creator Pro

    Join Date
    Aug 2012
    Posts
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by salamanderpants View Post
    Have you tried an uninstaller like Revo to remove any possible dregs of an existing installation?
    Yes, but keep in mind that in any case, my original installation was to the secondary HDD.

Similar Threads

  1. Problem installing export module MMF2.5
    By RiptideDylan in forum Android Export Module Version 2.0
    Replies: 6
    Last Post: 21st December 2013, 01:55 AM
  2. Installing MMF2 on New Machine and Errror
    By ProdigyX in forum Android Export Module Version 2.0
    Replies: 5
    Last Post: 3rd September 2012, 05:53 PM
  3. Internal Error when installing MMF2, XP and 7
    By deadpool in forum Multimedia Fusion 2 - Technical Support
    Replies: 5
    Last Post: 6th September 2011, 07:20 AM
  4. Installing MMF2 in two different computers
    By josecastelo in forum Multimedia Fusion 2 - Technical Support
    Replies: 2
    Last Post: 24th August 2011, 12:04 AM
  5. problem installing mmf2
    By kurt84 in forum Multimedia Fusion 2 - Technical Support
    Replies: 4
    Last Post: 31st March 2007, 01:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •