User Tag List

Results 1 to 4 of 4

Thread: Main application's icon reverts back to MMF default...

  1. #1
    Clicker Multimedia Fusion 2
    TheHellRazer's Avatar
    Join Date
    Jun 2013
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Main application's icon reverts back to MMF default...

    Hello and good day!

    I'm having an issue with my main application's icon when a sub-application is loaded. So here's the scenario...

    In both the main and sub-applications, I've created a full set of icons for each of the dimensions and color modes specified. When I launch the Main application, the icon shows up fine. As soon as I launch the Slave application, which too displays a custom icon, the icon for the Main application turns back into the MMF lightning bolt.

    Yes, for both main and sub applications, I've created a full set of 256x256, 128x128, 48x48, 32x32, 16x16 icons, even for the 256 and 16 color mode versions.

    After all that hard work, how do I keep MMF from overriding my icon? It only happens to the main app when a sub-app with a custom icon is loaded.

  2. #2
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleSWF Export Module
    happygreenfrog's Avatar
    Join Date
    May 2011
    Location
    I.L.T.D.O.I.R (I.L.T.D.O.I.R's Location: The Dimension Of Infinite Recursion)
    Posts
    4,307
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    You, sir, may very well have found a bug in MMF2. If you could replicate the issue in a new MFA file, and then post the new MFA file here, then that would be great, as it will help everyone here solve the issue. Also, welcome to the forums!

  3. #3
    Clicker

    Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleXNA Export ModuleInstall Creator Pro
    nivram's Avatar
    Join Date
    Jul 2006
    Location
    Bandon, Oregon
    Posts
    6,726
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Are you launching the program in MMF or via an .exe?

    Thanks,
    Marv
    ​458 TGF to CTF 2.5+ Examples and games
    http://www.castles-of-britain.com/mmf2examples.htm

  4. #4
    Clicker Multimedia Fusion 2
    TheHellRazer's Avatar
    Join Date
    Jun 2013
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Error only occurs when launching the program in MMF, the .exe icons are just fine! (Silly of me to not build and test an exe, lol.)

    Anywho, I suppose we can consider this "problem solved" unless of course it reoccurs later on.

Similar Threads

  1. Subapplication pop-up: Get main application window to appear over pop-up sub-app
    By Ryan in forum Multimedia Fusion 2 - Technical Support
    Replies: 0
    Last Post: 15th July 2013, 08:18 AM
  2. Icon not displaying on application
    By jbrown2177 in forum Multimedia Fusion 2 - Technical Support
    Replies: 0
    Last Post: 24th August 2012, 12:05 AM
  3. HELP! application frame will not follow the main character/bounce off cloud from top
    By noldyb in forum Multimedia Fusion 2 - Technical Support
    Replies: 7
    Last Post: 28th February 2012, 09:22 PM
  4. ScreenSaver Icon stuck on Default
    By Spryz in forum Multimedia Fusion 2 - Technical Support
    Replies: 2
    Last Post: 4th June 2011, 02:58 PM
  5. Application Icon
    By JasonDarby in forum iOS Export Module Version 2.0
    Replies: 17
    Last Post: 5th November 2010, 08:27 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •