User Tag List

Results 1 to 5 of 5

Thread: ICP wav file not found error when building exe even though it is present in explorer

  1. #1
    Clicker Install Creator Pro

    Join Date
    Jul 2008
    Location
    UK
    Posts
    83
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Exclamation ICP wav file not found error when building exe even though it is present in explorer

    Hi all,

    I'm getting a weird error when building an exe ... see screen shot:



    Yet when I navigate to the file in Windows Explorer; the file is present ... why is this happening and can this be resolved?

    Thanks Pete

  2. #2
    Clickteam Clickteam

    Join Date
    Jun 2006
    Location
    France
    Posts
    12,840
    Mentioned
    83 Post(s)
    Tagged
    2 Thread(s)
    Weird indeed... It could be due to the accented character in the name but if so I don't see why it would display it in the list, plus I've just tried a filename with a ˇ and it works fine.

  3. #3
    Clicker Install Creator Pro

    Join Date
    Jul 2008
    Location
    UK
    Posts
    83
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi Yves;

    it's occurred again this time on a jpg file (no weird characters - could it be the length of the path?):


  4. #4
    Clicker Install Creator Pro

    Join Date
    Jul 2008
    Location
    UK
    Posts
    83
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Think the first file is to do with how it is named as I only just realised it is "Ajtˇ Csengő 2.wav" within explorer.

    checked the second file (the jpg) and this is named "Stargard Szczeciński_ANX.jpg" within explorer.

    So it is to do with the special characters if you look closely. Will this be fixed in ICP3 yves?

  5. #5
    Clickteam Clickteam

    Join Date
    Jun 2006
    Location
    France
    Posts
    12,840
    Mentioned
    83 Post(s)
    Tagged
    2 Thread(s)
    Hmm, if it's due to special characters then you need the beta version I was talking about, as it supports Unicode characters. If you want it, just send me a PM with your ICP serial.

Similar Threads

  1. Error building but it launches
    By Bruto in forum iOS Export Module Version 2.0
    Replies: 3
    Last Post: 12th May 2011, 03:57 PM
  2. Building Error
    By Arnax in forum Multimedia Fusion 2 - Technical Support
    Replies: 9
    Last Post: 1st October 2008, 06:39 PM
  3. cncs232.dll not found error
    By somebody in forum Install Creator and Patch Maker
    Replies: 3
    Last Post: 21st August 2006, 10:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •