User Tag List

Results 1 to 5 of 5

Thread: app not building

  1. #1
    Clicker Fusion 2.5Android Export Module
    GoldFish's Avatar
    Join Date
    Aug 2012
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    app not building

    Ever since I updated, I can't get this test app to build. It just hangs.

    https://dl.dropboxusercontent.com/u/...79/testapp.mfa

    I tried copying everything in to a new one, same thing.

  2. #2
    Clickteam Clickteam
    Jeff's Avatar
    Join Date
    Jun 2006
    Location
    Battle Ground Washington
    Posts
    11,824
    Mentioned
    8 Post(s)
    Tagged
    2 Thread(s)
    Somehow it appears you have a corrupted active object.
    If you remove the events and try to delete the object its still on the frame.

    If you remember how you did this being able to reproduce this in a new file would be super handy.

  3. #3
    Clicker Fusion 2.5Android Export Module
    GoldFish's Avatar
    Join Date
    Aug 2012
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The corruption could have happened after I updated to the latest beta, as when I down graded to 256, it built the apk fine.

  4. #4
    Clickteam Clickteam

    Join Date
    Jun 2006
    Location
    France
    Posts
    13,420
    Mentioned
    171 Post(s)
    Tagged
    2 Thread(s)
    The corruption of the application is not the reason of this problem.

    MMF2 hangs because of a bug due to the package name of your application (com.yourcompany.yourapplication2). It should not contain "com.yourcompany.yourapplication" otherwise MMF2 enters an infinite loop when it tries to replace it (there was a bug in MMF2, it was moving the next find position at the beginning of the replaced string instead of the end).

    This will be fixed in the next beta (257.28+).

    In the meantime just change your package name.

  5. #5
    Clicker Fusion 2.5Android Export Module
    GoldFish's Avatar
    Join Date
    Aug 2012
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ha, would you look at that. It works, I should of been more thorough with my debugging. Thanks for the solution.

Similar Threads

  1. building a stand-alone exe
    By ac3raven in forum Multimedia Fusion 2 - Technical Support
    Replies: 7
    Last Post: 18th May 2010, 07:15 AM
  2. building .msi
    By MarkClick in forum Install Creator and Patch Maker
    Replies: 1
    Last Post: 8th July 2009, 02:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •