User Tag List

Results 1 to 3 of 3

Thread: Admob ads "test 1" "test 2 test 3" ?

  1. #1

    Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleXNA Export Module
    Outcast's Avatar
    Join Date
    Jan 2011
    9 Post(s)
    0 Thread(s)

    Question Admob ads "test 1" "test 2 test 3" ?

    I have tried to implement Admob ads in one of my game, and it seems to work fine.. i think..? 50% + of the time though when in the game I get an add banner for "test 1" and then it flips to "test 2 test 3". I don't know if that is a real ad or if this is some.. test? I almost get the impression the ad is not found and instead it gives an ad link to a register domain site?
    I tried to take a screenshot of my android with my ipod phone, the quality is very very bad though:

  2. #2
    Clicker Multimedia Fusion 2 DeveloperAndroid Export ModuleSWF Export Module
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)

    Join Date
    Feb 2012
    0 Post(s)
    0 Thread(s)

    Re : Admob ads "test 1" "test 2 test 3" ?

    Maybe you're using the app with your dev account?

  3. #3
    Clickteam Clickteam
    Fernando's Avatar
    Join Date
    Dec 2006
    298 Post(s)
    4 Thread(s)
    those ads come from admob, when is in testing mode

    Fernando Vivolo

    ... new things are coming ...

Similar Threads

  1. "Cannot load joystick2.mfx" when "Compress the runtime" unchecked. Fine when checked.
    By DistantJ in forum Multimedia Fusion 2 - Technical Support
    Replies: 3
    Last Post: 14th September 2013, 09:44 PM
  2. Test my "workout timer" app?
    By Bipolar_Games in forum Android Export Module Version 2.0
    Replies: 0
    Last Post: 23rd October 2011, 05:12 AM
  3. MMF2 "Is out of play area" reliability test
    By Phi in forum Multimedia Fusion 2 - Technical Support
    Replies: 8
    Last Post: 23rd May 2011, 09:44 AM
  4. Beta 4: Multitouch test / "Create at start" bug
    By UrbanMonk in forum iOS Export Module Version 2.0
    Replies: 11
    Last Post: 17th November 2010, 09:48 PM
  5. how can I test if a string includes ":"
    By BrashMonkey in forum Multimedia Fusion 2 - Technical Support
    Replies: 2
    Last Post: 23rd June 2010, 08:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts