User Tag List

Results 1 to 2 of 2

Thread: Android Exporter doesnt work

  1. #1
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleXNA Export Module

    Join Date
    Jan 2013
    Location
    Collogne
    Posts
    35
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Android Exporter doesnt work

    Hi guys,

    I,ve tried to install and use the android exporter, but it didnt work
    I used two different computers and get different errors

    on Windowws7 (64bit):
    Can't install all the programs right. is there a tutorial with newer information then:http://community.clickteam.com/threads/79925-Setting-up-the-Android-SDK-for-the-Android-Export-Module ?

    On my old laptop WidowsXP (32 bit)

    ErrorLog.$$$
    Buildfile: C:\DOKUME~1\DOCTOR~1\LOKALE~1\Temp\And181.tmp\buil d.xml

    -set-mode-check:

    -set-debug-files:

    -check-env:
    [checkenv] Android SDK Tools Revision 22.3.0
    [checkenv] Installed at C:\androidsdk

    -setup:
    [echo] Project Name: RuntimeAndroid
    [gettype] Project Type: Application

    -set-debug-mode:

    -debug-obfuscation-check:

    -pre-build:

    -build-setup:
    [getbuildtools] Using latest Build Tools: 19.0.0
    [echo] Resolving Build Target for RuntimeAndroid...
    [gettarget] Project Target: Android 4.0
    [gettarget] API level: 14
    [echo] ----------
    [echo] Creating output directories if needed...
    [mkdir] Created dir: C:\DOKUME~1\DOCTOR~1\LOKALE~1\Temp\And181.tmp\bin
    [mkdir] Created dir: C:\DOKUME~1\DOCTOR~1\LOKALE~1\Temp\And181.tmp\bin\ res
    [mkdir] Created dir: C:\DOKUME~1\DOCTOR~1\LOKALE~1\Temp\And181.tmp\bin\ rsObj
    [mkdir] Created dir: C:\DOKUME~1\DOCTOR~1\LOKALE~1\Temp\And181.tmp\bin\ rsLibs
    [mkdir] Created dir: C:\DOKUME~1\DOCTOR~1\LOKALE~1\Temp\And181.tmp\bin\ classes
    [mkdir] Created dir: C:\DOKUME~1\DOCTOR~1\LOKALE~1\Temp\And181.tmp\bin\ dexedLibs
    [echo] ----------
    [echo] Resolving Dependencies for RuntimeAndroid...
    [dependency] Library dependencies:
    [dependency] No Libraries
    [dependency]
    [dependency] ------------------
    [dependency] API<=15: Adding annotations.jar to the classpath.
    [echo] ----------
    [echo] Building Libraries with 'debug'...
    [subant] No sub-builds to iterate on

    -code-gen:
    [mergemanifest] Merging AndroidManifest files into one.
    [mergemanifest] Manifest merger disabled. Using project manifest only.
    [echo] Handling aidl files...
    [aidl] No AIDL files to compile.
    [echo] ----------
    [echo] Handling RenderScript files...
    [echo] ----------
    [echo] Handling Resources...
    [aapt] Generating resource IDs...
    [echo] ----------
    [echo] Handling BuildConfig class...
    [buildconfig] Generating BuildConfig class.

    -pre-compile:

    -compile:
    [javac] Compiling 297 source files to C:\DOKUME~1\DOCTOR~1\LOKALE~1\Temp\And181.tmp\bin\ classes

    -post-compile:

    -obfuscate:

    -dex:
    [dex] input: C:\DOKUME~1\DOCTOR~1\LOKALE~1\Temp\And181.tmp\bin\ classes
    [dex] input: C:\androidsdk\tools\support\annotations.jar
    [dex] input: C:\DOKUME~1\DOCTOR~1\LOKALE~1\Temp\And181.tmp\libs \ouya-sdk.jar
    [dex] input: C:\DOKUME~1\DOCTOR~1\LOKALE~1\Temp\And181.tmp\libs \GoogleAdMobAdsSdk-4.3.1.jar
    [dex] Pre-Dexing C:\androidsdk\tools\support\annotations.jar -> annotations-528df74cec1bb9a0ce24d8b4e6cded0c.jar
    [dx] Error: Could not create the Java Virtual Machine.
    [dx] Error: A fatal exception has occurred. Program will exit.
    [dx] Error occurred during initialization of VM
    [dx] Could not reserve enough space for object heap

    BUILD FAILED
    C:\androidsdk\tools\ant\build.xml:892: The following error occurred while executing this line:
    C:\androidsdk\tools\ant\build.xml:894: The following error occurred while executing this line:
    C:\androidsdk\tools\ant\build.xml:906: The following error occurred while executing this line:
    C:\androidsdk\tools\ant\build.xml:284: null returned: 1

    I think I have tried everytink but nothing works.

    Thanks for help

  2. #2
    Clickteam Clickteam
    Fernando's Avatar
    Join Date
    Dec 2006
    Posts
    6,581
    Mentioned
    263 Post(s)
    Tagged
    4 Thread(s)
    i found this link that maybe help you

    http://mgxp.blogspot.com/2013/02/cou...l-machine.html
    Regards,


    Fernando Vivolo

    ... new things are coming ...

Similar Threads

  1. Moo sock doesnt work
    By Tanios in forum Multimedia Fusion 2 - Technical Support
    Replies: 7
    Last Post: 23rd September 2011, 12:52 AM
  2. why doesnt this work?
    By Pritchy96 in forum Vitalize
    Replies: 6
    Last Post: 26th April 2008, 10:09 PM
  3. Colorizer Object doesnt work with HWA
    By Patrick in forum Extension Development
    Replies: 14
    Last Post: 25th October 2007, 09:40 AM
  4. cannot understand why my pathfinding doesnt work
    By integrality in forum Multimedia Fusion 2 - Technical Support
    Replies: 8
    Last Post: 7th September 2006, 11:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •