User Tag List

Results 1 to 3 of 3

Thread: Issue with LoopIndex and strings

  1. #1
    Forum Moderator Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleMac Export Module
    AndyH's Avatar
    Join Date
    Jun 2006
    Location
    UK
    Posts
    1,445
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Exclamation Issue with LoopIndex and strings

    Hi

    LoopIndex("_X" + Test( "Active" ) ) ---- where Test("Active") is a string on the active object, is returning zero for all loops. LoopIndex does not seem to resolve "_X" + Test( "Active" ), it will work if you do not refer to fastloops using a string value from an active object.

    Bug: Number 1092
    Andy H @ ovine.net
    Awful Jokes - a new cartoon every day: http://awful.ovine.net/
    Ovine's games: http://www.ovine.net

  2. #2
    Clickteam Clickteam
    Fernando's Avatar
    Join Date
    Dec 2006
    Posts
    5,917
    Mentioned
    116 Post(s)
    Tagged
    2 Thread(s)
    This bug had been fixed
    Regards,


    Fernando Vivolo

    ... new things are coming ...

  3. #3
    Forum Moderator Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleMac Export Module
    AndyH's Avatar
    Join Date
    Jun 2006
    Location
    UK
    Posts
    1,445
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I'm testing with Fusion 2.5 and build .32.
    Andy H @ ovine.net
    Awful Jokes - a new cartoon every day: http://awful.ovine.net/
    Ovine's games: http://www.ovine.net

Similar Threads

  1. [Bug] LoopIndex Compare Name
    By Stephen in forum Android Export Module Version 2.0
    Replies: 1
    Last Post: 2nd May 2012, 06:02 PM
  2. Issue with strings, ini and calculations in ios5
    By Raudaschl in forum iOS Export Module Version 2.0
    Replies: 3
    Last Post: 14th October 2011, 02:14 PM
  3. [BUG?] LoopIndex comparison
    By MJK in forum SWF/Flash Export Module Version 2.0
    Replies: 3
    Last Post: 12th July 2010, 06:02 PM
  4. fixed : stupid issue with strings
    By jpcr in forum Multimedia Fusion 2 - Technical Support
    Replies: 1
    Last Post: 4th April 2010, 01:50 PM
  5. MMF2 - Compare to Strings Issue
    By droberson in forum Multimedia Fusion 2 - Technical Support
    Replies: 1
    Last Post: 2nd August 2008, 07:54 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •