User Tag List

Results 1 to 6 of 6

Thread: z33z's E-Mail object cannot sending the mail

  1. #1
    Clicker

    Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleXNA Export ModuleUnicode Add-on
    Fusion 2.5 (Steam)
    ASD's Avatar
    Join Date
    Feb 2007
    Location
    Japan
    Posts
    1,764
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Question z33z's E-Mail object cannot sending the mail

    Hi,
    I making bug report program using the z33z's E-mail object.
    I've connected the SMTP server, but cannot sending the mail.
    Can it work on your machine?

    I'm using Windows 7 32bit.

  2. #2
    Clickteam Clickteam

    Join Date
    Jun 2006
    Location
    France
    Posts
    13,076
    Mentioned
    120 Post(s)
    Tagged
    2 Thread(s)
    He sent me a new version ported to Unicode but it's not yet in the extension manager. I've sent you a PM.

  3. #3
    Clicker

    Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleXNA Export ModuleUnicode Add-on
    Fusion 2.5 (Steam)
    ASD's Avatar
    Join Date
    Feb 2007
    Location
    Japan
    Posts
    1,764
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Question

    I've received and tested it.
    Sending the mail succeed. Then it was received. But, it was contained the only one character "F".

    What I do for sending correct strings?
    Attached files Attached files

  4. #4
    Clicker Fusion 2.5 Developer

    Join Date
    Jun 2011
    Location
    East of Africa
    Posts
    213
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Yves View Post
    He sent me a new version ported to Unicode but it's not yet in the extension manager. I've sent you a PM.
    I'm having the same problem here. Fusion crashes when I sending email. Yves, I also need that updated version.

  5. #5
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export Module
    Kimera's Avatar
    Join Date
    Feb 2007
    Location
    Houston, TX
    Posts
    718
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I tested it as well, I get the F for the body when received by Outlook but in Gmail it looks like some form of Asian writing. No subject comes through on either type and my server rejected all forms of authentication so I had to move to a Gmail account to send it. My server wants NTLM authentication (exchange server) whatever the heck that is. I could send it through on my server if I use no authentication, I think, it was rejected as spam. That may be on my mail server side if it's really being blocked as spam. I have no access to the server log, I have to ask the admin about it.

    This is what I get when I use auth type of 1,2, or 3. (I added the "Error:" text in this)

    Error: 221 2.0.0 Service closing transmission channel
    Error: 504 5.7.4 Unrecognized authentication type
    Error: 250-mail.smtpserver.com Hello [172.10.254.2]
    250-SIZE
    250-PIPELINING
    250-DSN
    250-ENHANCEDSTATUSCODES
    250-STARTTLS
    250-AUTH NTLM
    250-8BITMIME
    250-BINARYMIME
    250 CHUNKING
    Error: 220 mail.smtpserver.com Microsoft ESMTP MAIL Service ready at Fri, 31 Oct 2014 17:18:37 -0500

    Using fusion 2.5 build 283.1 on Windows 7 64Bit if it matters.

  6. #6
    Clicker

    Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleXNA Export ModuleUnicode Add-on
    Fusion 2.5 (Steam)
    ASD's Avatar
    Join Date
    Feb 2007
    Location
    Japan
    Posts
    1,764
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    I have same result as Kimera. Yves have you any news for this object?

Similar Threads

  1. E-mail object:: Sending HTML mail
    By Ham in forum Multimedia Fusion 2 - Technical Support
    Replies: 0
    Last Post: 4th March 2010, 11:51 AM
  2. How do I use the E-mail object?
    By Oreo in forum Multimedia Fusion 2 - Technical Support
    Replies: 9
    Last Post: 9th December 2009, 01:41 PM
  3. E-mail Object, can't delete a mail
    By Mario in forum Multimedia Fusion 2 - Technical Support
    Replies: 0
    Last Post: 2nd August 2009, 07:52 PM
  4. Sending an email using default mail client
    By DJFuego in forum Multimedia Fusion 2 - Technical Support
    Replies: 0
    Last Post: 25th January 2007, 04:56 PM
  5. Any example or help with sending mail with MooSock
    By Blizna in forum Multimedia Fusion 2 - Technical Support
    Replies: 2
    Last Post: 12th November 2006, 02:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •