User Tag List

Results 1 to 9 of 9

Thread: Buttons not showing?

  1. #1
    Forum Moderator

    Fusion 2.5 MacFusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleMac Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)
    Perry's Avatar
    Join Date
    Dec 2013
    Location
    Watertown, WI
    Posts
    4,349
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)

    Buttons not showing?

    When I use the default buttons for IOS. am I suppose to see them on the Device ??
    Cause I can see them sometimes in the Emulator but on the Device I never see those buttons..
    I only see the text.

  2. #2
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleMac Export Module
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    Koji_Kabuto's Avatar
    Join Date
    Jul 2006
    Location
    Venezuela
    Posts
    2,851
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    The same thing happens to me, it would be good to report it in bugbox.

  3. #3
    Forum Moderator

    Fusion 2.5 MacFusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleMac Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)
    Perry's Avatar
    Join Date
    Dec 2013
    Location
    Watertown, WI
    Posts
    4,349
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)

  4. #4
    Forum Moderator

    Fusion 2.5 MacFusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleMac Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)
    Perry's Avatar
    Join Date
    Dec 2013
    Location
    Watertown, WI
    Posts
    4,349
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)
    ok, I used images for the button component, but it's showing only Blue on my IOS.. so something is wrong in general with those buttons.. I selected "Detailed disclosures" for that.
    so that you don't see the outlining.

  5. #5
    Forum Moderator

    Fusion 2.5 MacFusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleMac Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)
    Perry's Avatar
    Join Date
    Dec 2013
    Location
    Watertown, WI
    Posts
    4,349
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)
    I tried all the other options for the buttons, and they all turn Blue if you add images to it. So the whole button is pointless.....

  6. #6
    Clickteam Clickteam
    Anders's Avatar
    Join Date
    Jun 2006
    Location
    Denmark, ┼rhus
    Posts
    3,455
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    As I posted on the BugBox, can you send me an example file that shows me the unintended blue images? I cannot reproduce this.

  7. #7
    Forum Moderator

    Fusion 2.5 MacFusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleMac Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)
    Perry's Avatar
    Join Date
    Dec 2013
    Location
    Watertown, WI
    Posts
    4,349
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)
    I uploaded a MFA and 2 screens to the bugbox

  8. #8
    Forum Moderator

    Fusion 2.5 MacFusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleMac Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)
    Perry's Avatar
    Join Date
    Dec 2013
    Location
    Watertown, WI
    Posts
    4,349
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)
    Thanks for fixing it...
    Looking forward to the next release, so I can continue with my project which is on hold now.

  9. #9
    Clicker Fusion 2.5 DeveloperHTML5 Export ModuleiOS Export Module
    Emerson3's Avatar
    Join Date
    Apr 2014
    Location
    Lafayette, Louisiana
    Posts
    715
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Hey Clickteam,

    I searched for this same topic before I posted a new one. I'm getting the same thing with my ios buttons. On my mfa when I test I see the buttons but when I build on my iphone5, it's only text. I see this thread is from 2014 so I guess it hasn't been fixed yet? I understand there are bigger fish to fry, but this would be nice if it would work.

Similar Threads

  1. Soft Buttons not showing Home/Back/Multitask buttons?
    By Bipolar_Games in forum Android Export Module Version 2.0
    Replies: 0
    Last Post: 19th May 2013, 04:38 AM
  2. PS 3.0 not showing
    By MechatheSlag in forum Hardware Accelerated Runtime
    Replies: 10
    Last Post: 12th February 2011, 09:26 PM
  3. Need help its not showing up :/
    By Kadum1013 in forum Lacewing
    Replies: 9
    Last Post: 24th September 2010, 02:07 AM
  4. Sub-App not showing up.
    By camelman in forum Multimedia Fusion 2 - Technical Support
    Replies: 9
    Last Post: 2nd May 2009, 12:56 AM
  5. Showing your own IP on application
    By Morrisey in forum Multimedia Fusion 2 - Technical Support
    Replies: 4
    Last Post: 1st October 2008, 08:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •