User Tag List

Results 1 to 3 of 3

Thread: Requirements

  1. #1
    Clicker Fusion 2.5 Developer

    Join Date
    Jan 2011
    Location
    France
    Posts
    354
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Requirements

    Hi !

    I would like to create an application for an IPad. I already have MMFD2. What kind of extension do I require to create this application ? Is a declaration of a Java application project is enough ?

  2. #2
    Clicker Fusion 2.5 Developer

    Join Date
    Jul 2008
    Posts
    1,305
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    You have to buy the iOS exporter as well (c. $150), and a developer licence from Apple (c. $100/year), and I'm not sure, but I think you might need to own a mac computer. I hope you're expecting to sell a lot of copies...

  3. #3
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleXNA Export ModuleUnicode Add-on
    Fanotherpg's Avatar
    Join Date
    Jul 2006
    Location
    High Wycombe, Buckinghamshire, UK
    Posts
    3,665
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You need a mac or Hackintosh with MacOS.

Similar Threads

  1. Resolution Requirements?
    By jregork in forum iOS Export Module Version 2.0
    Replies: 33
    Last Post: 2nd September 2012, 04:00 PM
  2. Requirements?
    By JasonDarby in forum XNA Export Module Version 2.0
    Replies: 22
    Last Post: 16th September 2011, 04:15 AM
  3. .net Framework Min Requirements
    By Zeussy in forum Install Creator and Patch Maker
    Replies: 2
    Last Post: 10th March 2011, 07:34 AM
  4. Game requirements
    By LMP in forum Multimedia Fusion 2 - Technical Support
    Replies: 1
    Last Post: 11th June 2010, 01:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •