User Tag List

Results 1 to 5 of 5

Thread: Onu not working on 2.5 after updgrade

  1. #1
    Clicker Fusion 2.5
    Warmachine's Avatar
    Join Date
    Nov 2009
    Location
    Charleston, WV
    Posts
    653
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Onu not working on 2.5 after updgrade

    Hey guys, finally got around to upgrading to 2.5 today and I cant run my game because I get an error message saying "cannot load onuedit.dll" then after clicking ok I get " cannot load onu.mfx. this onject might need an external program or library not yet installed". I followed a thread about the same issue and the fix was copying the dll to the system32 folder. This didnt work for me. Ive also used a fresh onu install with no luck. Does anyone have any ideas on how to fix this??

  2. #2
    Clicker Fusion 2.5
    Warmachine's Avatar
    Join Date
    Nov 2009
    Location
    Charleston, WV
    Posts
    653
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Got it working! For anyone else that has the same issue I copy and paste the OnuEdit.dll to the windows/system32 folder and the windows folder itself.

  3. #3
    Clicker Fusion 2.5HTML5 Export Module

    Join Date
    Nov 2010
    Location
    Québec
    Posts
    305
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    oh thanks allot! I had this issue with onu so I used MMF2.0 to make my project but now you helped me! thanks!

  4. #4
    Clicker Fusion 2.5
    Warmachine's Avatar
    Join Date
    Nov 2009
    Location
    Charleston, WV
    Posts
    653
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    No problem, im glad it helped you out as well!

  5. #5
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export Module
    Kimera's Avatar
    Join Date
    Feb 2007
    Location
    Houston, TX
    Posts
    718
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I had this issue as well and I got it fixed by adding the .dll file to the root of my installation folder for anyone who may want another option.

Similar Threads

  1. XNA / MP3 / WAV - Not Working?
    By Danny in forum XNA Export Module Version 2.0
    Replies: 1
    Last Post: 18th July 2012, 01:35 PM
  2. Why is this not working?
    By blub in forum Multimedia Fusion 2 - Technical Support
    Replies: 4
    Last Post: 7th April 2012, 07:11 PM
  3. hwa not working
    By Skyhunter in forum Multimedia Fusion 2 - Technical Support
    Replies: 0
    Last Post: 5th October 2010, 04:00 PM
  4. WAV not working.
    By AzraelAngel in forum Multimedia Fusion 2 - Technical Support
    Replies: 18
    Last Post: 27th November 2007, 10:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •