User Tag List

Results 1 to 6 of 6

Thread: SUB - APPLICATIONS doesn't work... at all ?

  1. #1
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleiOS Export ModuleSWF Export Module
    EtiennePerin's Avatar
    Join Date
    Sep 2011
    Posts
    39
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Exclamation SUB - APPLICATIONS doesn't work... at all ?

    Hello everyone,
    My problem here is very weird, because I can't find anyone talking about it on this forum, yet it's a very strong bug :
    Since I updated my MMF2 Dev version to Fusion 2.5 Dev (v281.2), I'm experiencing a lot of trouble with the sub applications.

    What kind of troubles?
    - Most of the time, frame with sub-applications in it crashes.
    - Sometimes, Fusion2.5 ask me for a missing extension "p.mfx".
    - And finaly, in the "best" situation when I launch this sub-application, on my computer: https://dl.dropboxusercontent.com/u/...b_app_test.rar, it looks that way: https://dl.dropboxusercontent.com/u/...ub_App_bug.png

    And it crash if I restart the frame (with the panel control).

    What did I tried until now?
    - At first I think it came from my (6 years old) windows XP, so yesterday I formated, cleaned upgraded my computer to Windows 7, 64bit edition, and the problem is exactly the same.
    - I also tried it on my laptop (thinking that it could come from my graphic card), but again, the bug still here.
    - Then I thought it could come from Direct 3D 9, but the issue still ther in "standard" mode.
    - I also tried to remove all my extensions (iOS export, Android Export, SWF Export), but still the same.

    What I've noticed? Few stuff in fact but here is a list :
    - Crashes seems to occure more often when the sub-application was initialy created in MMF2 Dev.
    - So I tried to create a new sub-application in Fusion 2.5, and copy / past one of my frame (from the sub-app initialy created in MMF), the bug still occure... but less "violently".

    Ok so, the first thing I need to know is :
    - Could someone download the app above and tell me if it work on his computers?
    - Is it a known issue?
    - Does it come from my machine (and therefore my projects that would be corrupted in some way?)
    - Does it come from my Fusion 2.5, maybe from some extensions I shouldn't have downloaded?
    - Does it come from the .ccn file?

    Hope someone will be able and have time to help me!
    Cheers!

  2. #2
    Clicker Fusion 2.5 DeveloperAndroid Export Module
    Tiny's Avatar
    Join Date
    Jul 2006
    Location
    Sweden
    Posts
    577
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm glad to hear someone else is having similar issues as I have when working with MM2 dev files and Fusion 2.5.
    I get the missing extension error and crashes with subapps. Have no clue so far what the reason is.

  3. #3
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleiOS Export ModuleSWF Export Module
    EtiennePerin's Avatar
    Join Date
    Sep 2011
    Posts
    39
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ho thanks god ! I'm not alone !

  4. #4
    Clickteam Clickteam
    Danny's Avatar
    Join Date
    Aug 2007
    Location
    United Kingdom
    Posts
    3,015
    Mentioned
    21 Post(s)
    Tagged
    2 Thread(s)
    This belongs in the BugBox so it can be properly looked into.

    Just for the record, I've been working on an MDI application with a ton of different sub-applications and routines and I haven't experienced anything like this, so it could be unique and hence why it will need an MFA provided in the Bug report.

    edit: Also, K.mfx and P.mfx are not official Clickteam extensions...

  5. #5
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleiOS Export ModuleSWF Export Module
    EtiennePerin's Avatar
    Join Date
    Sep 2011
    Posts
    39
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hello Danny,

    I just posted it in the BugBox yeah, I wanted to be sure that I wasn't alone to experience that kind of bugs before reporting it as a bug.

    I know that K.MFX & P.MFX are not official extensions... Actually they are not extensions at all... are they? I never downloaded that kind of extensions, that's why all this is weird, it seems to be more like a random error message.

    So here is the bug reference :
    Bug/Issue Reports #1830: SUB - APPLICATIONS - Crash

    Hope you'll find something, and thanks for your fast answer by the way !

  6. #6
    Clickteam Clickteam
    Danny's Avatar
    Join Date
    Aug 2007
    Location
    United Kingdom
    Posts
    3,015
    Mentioned
    21 Post(s)
    Tagged
    2 Thread(s)
    After some investigation, it would appear they are internal extensions used by the runtime. Thanks for reporting it, it just ensures it gets looked at for you by the programmers.

Similar Threads

  1. Why doesn't this work?
    By LB in forum File Archive
    Replies: 1
    Last Post: 20th June 2010, 05:59 PM
  2. Why doesn't this work?
    By kungsangun in forum File Archive
    Replies: 8
    Last Post: 17th December 2008, 05:54 PM
  3. Why doesn't this work?
    By kungsangun in forum File Archive
    Replies: 5
    Last Post: 8th July 2006, 01:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •