User Tag List

Results 1 to 4 of 4

Thread: Found an odd but fustrating bug with web server (mfa included)

  1. #1
    Clicker Fusion 2.5 DeveloperFusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleMac Export Module

    Join Date
    Sep 2006
    Location
    UK
    Posts
    842
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Found an odd but fustrating bug with web server (mfa included)

    Ok, ive given all information in the MFA file on how to re-create the bug. there is only a few expressions and actions.

    Zip contains MFA and index.html, put both inside a directory and then run the MFA and follow the 2 steps to re-create.

    Thanks

    lacewing_webServer_bug.zip MMF 2 Dev (not 2.5)

    Andy

  2. #2
    Clickteam Clickteam
    LB's Avatar
    Join Date
    Jun 2007
    Location
    Richardson, Texas, North America
    Posts
    8,937
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Can confirm in 258.1 - either this is memory corruption (which I suspect based on my own experiences) or this is a bug in MMF2.
    Working as fast as I can on Fusion 3

  3. #3
    Clicker Fusion 2.5 DeveloperFusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleMac Export Module

    Join Date
    Sep 2006
    Location
    UK
    Posts
    842
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks LB, is there somewhere specific I can post this to try and get the fix looked at? Or is this unlikley?

    Thanks
    Andy

  4. #4
    Clickteam Clickteam
    LB's Avatar
    Join Date
    Jun 2007
    Location
    Richardson, Texas, North America
    Posts
    8,937
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    You could submit a ticket to the Bug Tracker - look for the link at the top right of the forum.

Similar Threads

  1. App crash - mfa & apk included
    By Redsquirrel in forum Android Export Module 2.5
    Replies: 3
    Last Post: 26th March 2014, 10:03 PM
  2. What I have found with HTML5 (client and server)
    By Kimera in forum HTML5 Export Module 2.5
    Replies: 13
    Last Post: 14th February 2014, 03:28 PM
  3. Bug with included font?
    By JoKa in forum SWF/Flash Export Module Version 2.0
    Replies: 4
    Last Post: 2nd November 2010, 04:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •