User Tag List

Results 1 to 4 of 4

Thread: Pre-Loader Loading background always black?

  1. #1
    Clicker Fusion 2.5 DeveloperFusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleMac Export Module

    Join Date
    Sep 2006
    Location
    UK
    Posts
    842
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Pre-Loader Loading background always black?

    Hi I have a simple "loading" image for my pre-loader. But ive noticed the background is always black when loading? I have tried setting the background in the settings but it remains black?

    Also the circle is blue? And yet i've set it to red?

    Is there something else i need to be doing?

    Thanks

  2. #2
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export Module
    Kimera's Avatar
    Join Date
    Feb 2007
    Location
    Houston, TX
    Posts
    718
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I had the same issue until I upgraded to R282.0 What version are you using?

  3. #3
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export Module
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)
    Sparckman's Avatar
    Join Date
    Feb 2011
    Location
    Planet of the Kangaroos
    Posts
    1,423
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    You can also use a costume picture too.

  4. #4
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export Module
    Kimera's Avatar
    Join Date
    Feb 2007
    Location
    Houston, TX
    Posts
    718
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    @Sparckman - even with a custom picture, when I had this issue, everything around the image was still black in the background. I no longer get this in R282.0, it was very nice to see it fixed.

Similar Threads

  1. BUG: Gradient Background showing Black
    By Shabadage in forum iOS Export Module Version 2.0
    Replies: 0
    Last Post: 27th March 2013, 03:08 AM
  2. Background image not showing up (all black)
    By Apex in forum iOS Export Module Version 2.0
    Replies: 1
    Last Post: 17th September 2011, 07:56 PM
  3. Black background object looks purple.
    By gws923 in forum Multimedia Fusion 2 - Technical Support
    Replies: 5
    Last Post: 11th September 2011, 03:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •