User Tag List

Results 1 to 8 of 8

Thread: Loading a picture into Active Picture error

  1. #1
    Clicker Fusion 2.5 Developer
    JohnZ's Avatar
    Join Date
    Jul 2006
    Posts
    140
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Loading a picture into Active Picture error

    Hi there

    I've just been experimenting with the HTML5 exporter and come across odd happenings when trying to load a pic into an Active Picture object when an INI object is present. Tried it in normal app mode and getting the same.....

    1) I created an app with an Active Picture object and set it to load a pic at start - works fine
    2) dropped an INI object in - pic won't load into Active Picture object

    Anyone else getting the same?

    Cheers
    J

  2. #2
    Clicker Multimedia Fusion 2 DeveloperiOS Export ModuleSWF Export Module
    Francois's Avatar
    Join Date
    Jul 2006
    Location
    Montpellier, France
    Posts
    6,920
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    The active object has been heavily corrected in one of the very last versions. Are you sure you have 283.1?

  3. #3
    Clicker Fusion 2.5 Developer
    JohnZ's Avatar
    Join Date
    Jul 2006
    Posts
    140
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Hi Francois - thanks for your reply.

    My version of FD says I'm up to date but I have (via the 'about' box) says I version R282.3.

  4. #4
    Clicker Fusion 2.5 Developer
    JohnZ's Avatar
    Join Date
    Jul 2006
    Posts
    140
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Ah, I see now there is a beta version - will give it a try

  5. #5
    Clicker Fusion 2.5 Developer
    JohnZ's Avatar
    Join Date
    Jul 2006
    Posts
    140
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Hi Francois. Even with the update i'm still getting the same.

  6. #6
    Clicker Multimedia Fusion 2 DeveloperiOS Export ModuleSWF Export Module
    Francois's Avatar
    Join Date
    Jul 2006
    Location
    Montpellier, France
    Posts
    6,920
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Can you build you application in HTC développer, upload it to a server and send me the link. Also.please post the mfa.

  7. #7
    Clicker Multimedia Fusion 2 DeveloperiOS Export ModuleSWF Export Module
    Francois's Avatar
    Join Date
    Jul 2006
    Location
    Montpellier, France
    Posts
    6,920
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Argh I meant HTML5 Développement. Stupid Android spelling correction.
    Can you upload your app?

  8. #8
    Clicker Fusion 2.5 Developer
    JohnZ's Avatar
    Join Date
    Jul 2006
    Posts
    140
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Hi Francois
    Sorry it's taken ages to get back. i've been playing around and discovered that it was something to do with not having the full path specified in the INI object. i had 'resources/test.ini' instead of 'Apppath$ + "/resources/test.ini" - doh! thanks for your help

Similar Threads

  1. Loading an image into active picture object at runtime crashes iOS app
    By tom79 in forum iOS Export Module Version 2.0
    Replies: 2
    Last Post: 6th November 2013, 10:11 PM
  2. [BUG 257-9] Destroying an Active Picture after loading using selector crashes
    By AyreGuitar in forum iOS Export Module Version 2.0
    Replies: 2
    Last Post: 11th April 2013, 03:47 PM
  3. Loading of Active Picture stops app
    By StingRay in forum iOS Export Module Version 2.0
    Replies: 5
    Last Post: 19th February 2012, 01:34 PM
  4. Active Picture slow loading problem
    By AyreGuitar in forum iOS Export Module Version 2.0
    Replies: 1
    Last Post: 3rd November 2011, 06:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •