I have a problem. I am trying to build my app as an .apk with the android exporter, but I am getting a build error all the time.
This is what the error log says:

Buildfile: C:\Users\Jonas\AppData\Local\Temp\And47A0.tmp\buil d.xml



[checkenv] Android SDK Tools Revision 23.0.5
[checkenv] Installed at C:\Users\Jonas\AppData\Local\Android\android-sdk

[echo] Project Name: RuntimeAndroid
[gettype] Project Type: Application




[getbuildtools] Using latest Build Tools: 21.1.1
[echo] Resolving Build Target for RuntimeAndroid...

C:\Users\Jonas\AppData\Local\Android\android-sdk\tools\ant\build.xml:542: Unable to resolve project target 'android-18'

Total time: 0 seconds
I tried to solve the problem by myself and searched a lot through this forum, but I can not find the Problem. As far as I see, I have set up everything correctly. Here are a few screenshots of my Android SDK Manager etc.
app.pngandroid.jpgandroid 2.jpgjdk.pngproperties.png

I realy don't know what I did wrong
Do I need to install the latest Android API ? Because I tried that but the Android SDK Manager ist telling me that something is missing to install that.
I would realy appreciate any help!

EDIT: I found a solution for this by myself, I tend to find solutions right after I give up and write a Post in here, sorry about that!
But maybe for other users who experience the same issue (everything seems set up right, but the error anyhow), check if the path under properties is REALY the right Android SDK. Due to a problem I experienced earlier while downloading the Android SDK I downloaded the SDK Manager twice and, as I just found out, ended up with TWO Android SDKs. One was locatet under
C:\Program Files (x86)\Android\ and the other one was in C:\Users\Jonas\AppData\Local\Android\
the path in Fusion was set to the later one (which was the one installed first) but It did not have all the APIs installed there. I changed the path and it worked fine! NowI am realy happy to see my App running on Android