User Tag List

Results 1 to 4 of 4

Thread: Not a single sound working

  1. #1
    Clicker Fusion 2.5 (Steam)Android Export Module (Steam)
    Devis's Avatar
    Join Date
    Jan 2015
    Location
    Finland
    Posts
    36
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Angry Not a single sound working

    So this just happened. Every single sound i had in game suddenly wont play. What the heck happened?
    I seriously have no idea, i imported an music to use in level and every sound wont play.

    When i press "Play" in Choose Sample windows the sounds DOES play.. This is a BIG problem.

    Note; It started after i placed "Mixer" object to scene to test fading sounds without luck, and deleted it. After that, no sounds at all.

  2. #2
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export Module
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)

    Join Date
    Apr 2007
    Location
    Australia
    Posts
    1,151
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You didn't accidentally press ctrl+S when you were running the game? That toggles sound on/off.

  3. #3
    Forum Moderator Fusion 2.5 DeveloperHTML5 Export ModuleiOS Export ModuleSWF Export Module
    DavidN's Avatar
    Join Date
    Jun 2006
    Location
    Boston, MA, USA
    Posts
    4,044
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Did you use the Mixer object to set the volume to 0? I can't imagine why that would stay the same across different runs of the game, though...

  4. #4
    Clicker Fusion 2.5 (Steam)Android Export Module (Steam)
    Devis's Avatar
    Join Date
    Jan 2015
    Location
    Finland
    Posts
    36
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Oh... D Well now its working! I had no idea that the mixer mutes sound from Windows taskbar, i was trying to make Fade out effect with it.. Thanks alot!

Similar Threads

  1. Having difficulty getting a sound toggle button working
    By ElectricMaster in forum Multimedia Fusion 2 - Technical Support
    Replies: 3
    Last Post: 15th December 2013, 08:52 PM
  2. Sound Files Not Working Properly - Help Needed
    By SourC in forum Multimedia Fusion 2 - Technical Support
    Replies: 4
    Last Post: 26th April 2011, 02:50 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •