User Tag List

Results 1 to 2 of 2

Thread: Objects not showing up when created

  1. #1
    No Products Registered

    Join Date
    Nov 2014
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Objects not showing up when created

    Hi everyone,

    I have been experiencing an issue when I create an active object and a string or formatted text. The active object was created before and still shows up over the text. I used Ctrl+K to open the layer tool and created a new layer over the one the actives are created on. On this new layer I created the text (after the actives in the program) but still the actives appear above the text. Can anyone help me?
    I appreciate you reading this even if you cant help

    Rem-DOG

  2. #2
    Clicker Multimedia Fusion 2XNA Export Module
    SteevTee's Avatar
    Join Date
    Aug 2012
    Location
    Gloucester, UK
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi Rem-DOG,

    When you create the String object as a event, is it being created on the layer above the Active? You can choose which layer an object is created on at the same time you select its x & y co-ordinates.

    You can also use the 'Layer Object' to move other objects from layer to layer.

    Hope that makes sense.

    Steve

Similar Threads

  1. created objects create objects and destroy both.
    By wizlore in forum Multimedia Fusion 2 - Technical Support
    Replies: 0
    Last Post: 25th September 2012, 08:37 PM
  2. Active objects not showing up
    By SaintLecter in forum The Games Factory 2 - Technical Support
    Replies: 1
    Last Post: 5th May 2011, 02:21 PM
  3. out of frame objects showing.
    By looner in forum SWF/Flash Export Module Version 2.0
    Replies: 7
    Last Post: 16th November 2010, 02:55 AM
  4. Objects not showing when using copy/paste.
    By Worf in forum Multimedia Fusion 2 - Technical Support
    Replies: 7
    Last Post: 16th January 2010, 05:29 PM
  5. Active Objects not showing up?
    By Worf in forum Multimedia Fusion 2 - Technical Support
    Replies: 3
    Last Post: 12th December 2009, 07:43 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •