User Tag List

Results 1 to 6 of 6

Thread: EXC_BAD_ACCESS error in Xcode 6.3.2 with Yosemite

  1. #1
    Clicker

    Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleXNA Export ModuleUnicode Add-on
    Fusion 2.5 (Steam)
    ASD's Avatar
    Join Date
    Feb 2007
    Location
    Japan
    Posts
    1,764
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Question EXC_BAD_ACCESS error in Xcode 6.3.2 with Yosemite

    It is not for me. Wold you tell me any solution?

    Application was stopped when iOS application testing in real device.
    "EXC_BAD_ACCESS" error was focused following code.

    short frame = adPtr->adFrames[raAnimFrame];

    It is running in Xcode 6.3.2 with Yosemite.

  2. #2
    Clickteam Clickteam
    Anders's Avatar
    Join Date
    Jun 2006
    Location
    Denmark, ┼rhus
    Posts
    3,455
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Any kind of example file showing how to reproduce this would help a lot

  3. #3
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export Module
    aenever's Avatar
    Join Date
    Jun 2013
    Posts
    1,421
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    I got a bunch of errors when I had v-sync ticked, when I unticked it the errors went away. The error above looks very similar. If v-sync is on try it without it.

  4. #4
    Clickteam Clickteam
    Anders's Avatar
    Join Date
    Jun 2006
    Location
    Denmark, ┼rhus
    Posts
    3,455
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    What kind of errors?

  5. #5
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export Module
    aenever's Avatar
    Join Date
    Jun 2013
    Posts
    1,421
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    My app didn't work with v-sync ticked, from memory it had a problem with the iad size and I'm sure the errors above were also listed. I didn't copy them there were to many, yet it should be easy to reproduced. Tick Iad and V-Sync on an app and it wont compile in xcode.

  6. #6
    Forum Moderator

    Fusion 2.5 MacFusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleMac Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)
    Perry's Avatar
    Join Date
    Dec 2013
    Location
    Watertown, WI
    Posts
    4,336
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)
    had the same problem.
    Make SURE you have the latest Xcode updates and OS 10.10 updates.
    and export with the latest 284.10 version.
    The older Exports don't seem to work with the latest Xcode anymore.

Similar Threads

  1. Xcode Error ?
    By Perry in forum iOS Export Module 2.5
    Replies: 3
    Last Post: 21st April 2014, 01:20 PM
  2. Clang Error Xcode 5.1
    By XStar in forum iOS Export Module 2.5
    Replies: 7
    Last Post: 28th March 2014, 10:15 PM
  3. Error in Xcode
    By Outcast in forum iOS Export Module 2.5
    Replies: 2
    Last Post: 15th February 2014, 01:57 PM
  4. EXC_BAD_ACCESS error when using INIs
    By magj3k in forum iOS Export Module Version 2.0
    Replies: 4
    Last Post: 27th May 2012, 05:20 PM
  5. iOS XCode Build Error
    By PushTheLimit in forum iOS Export Module Version 2.0
    Replies: 5
    Last Post: 20th July 2011, 09:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •