User Tag List

Results 1 to 2 of 2

Thread: Samples sometimes don't play.

  1. #1
    No Products Registered

    Join Date
    May 2009
    Posts
    51
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Samples sometimes don't play.

    Recently I've been having problems loading samples. I am loading the file as a sound effect to trigger in an event, it will actually work, but sometimes will just not play.

    I've tried looking around at other threads but nobody seems to have the inconstancy that i'm having. The sound does play sometimes so I know it's working, but for some reason it will not play other times. Again it's inconsistent, so I don't even have a pattern of when it works and when it doesn't.

    I've also tried having a counter that will add one every time the sound should play. Just to make sure I put the "play sound" and "add to counter" in the same event.
    The counter would add one every single time so the event was working fine, but the sfx would still not play some of the time.

    Does anyone have any idea what is happening here?

  2. #2
    No Products Registered

    Join Date
    May 2009
    Posts
    51
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hmm. It seems like the other samples are effecting it.
    One is example is trying to open a locked door. Pressing down has the character speak. Standing still always plays the speech sound but if I press down while running the footstep sound effect causes the speech to not play.

    I might be having more luck with channels but i'm currently using channels for background music.

    Advice?

Similar Threads

  1. Samples will not play
    By StevenA in forum Multimedia Fusion 2 - Technical Support
    Replies: 1
    Last Post: 18th March 2015, 02:56 AM
  2. When do Samples play?
    By King_Cool in forum Multimedia Fusion 2 - Technical Support
    Replies: 8
    Last Post: 10th June 2012, 04:15 AM
  3. Sometimes samples do not play
    By Keith in forum iOS Export Module Version 2.0
    Replies: 2
    Last Post: 7th November 2011, 02:37 PM
  4. Bug - Play Samples Over Frames
    By Jeff in forum Android Export Module Version 2.0
    Replies: 1
    Last Post: 8th October 2011, 03:13 PM
  5. Sound samples don't play in exe
    By BenMo in forum Multimedia Fusion 2 - Technical Support
    Replies: 5
    Last Post: 23rd January 2007, 02:18 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •