User Tag List

Results 1 to 3 of 3

Thread: Timer and sub-application problems

  1. #1
    No Products Registered

    Join Date
    Sep 2015
    Posts
    23
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Timer and sub-application problems

    Hey guys. I'm having a little issue getting my timer to work. Basically I've got an event that makes a timer open up. I'm trying to cut down on the amount of clutter I have on each frame so I have it set up as a subapp that contains a "date and time" item. Basically it works like this: Button is pressed and sets a global value (time), creates the sub app, grabs a global value that's been set for the timer and then start the countdown. For some reason whenever I try this with the subapp it won't grab the global value. It works fine when I set the timer up in the original frame, however.

    Currently I'm trying it this way:
    Start of Frame
    >Set count down to ( Global Value A )
    >Start Countdown

    Seems like it should be pretty straight forward to me or am I missing something?

  2. #2
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleXNA Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    piscesdreams's Avatar
    Join Date
    Dec 2007
    Location
    United States
    Posts
    921
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Do you have Sub App set up to share global values in the object properties? If not, try this and see if it works.

  3. #3
    No Products Registered

    Join Date
    Sep 2015
    Posts
    23
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Oh wow. That was exactly it, thank you!

Similar Threads

  1. Connection problems with my application
    By Lord_Wezel in forum Lacewing
    Replies: 0
    Last Post: 25th February 2011, 07:22 PM
  2. Sub-Application Problems
    By wizkidweb in forum File Archive
    Replies: 5
    Last Post: 26th March 2009, 05:23 AM
  3. Building Application Problems
    By Mephistus in forum Multimedia Fusion 2 - Technical Support
    Replies: 6
    Last Post: 8th February 2008, 12:05 AM
  4. Sub Application - Build Problems *again*
    By xerus in forum Multimedia Fusion 2 - Technical Support
    Replies: 3
    Last Post: 20th December 2007, 06:40 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •