User Tag List

Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 28

Thread: Sound not working on a Galaxy S5

  1. #1
    Clicker Fusion 2.5 DeveloperSWF Export Module
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Fusion 2.5+ DLC (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    Mantis's Avatar
    Join Date
    Jul 2006
    Location
    UK
    Posts
    496
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Sound not working on a Galaxy S5

    There's nothing erroneous to point out. I haven't had anybody else complain about the sound not working. But a week ago a customer got in contact with me about an app I produced. I've been troubleshooting for a while but I can't come up with anything, aside the obvious like checking her phone's settings which she has done. This is her last message:

    I just troubleshooted with a Verizon rep and it is not the phone. We noticed that when it downloads it doesn't ask for permission for the phones media. He also said that the app looks like it doesn't have the correct code or something for verizon and that is probably why the speak button is disabled for the app. The only other device I have is an iPad mini. Hopefully u can get an app working for either devices because I badly want to use it
    I believe Verizon is a phone network in the US? Funny she'd ask one of those guys, but maybe she's onto something. However, in the Android settings I couldn't see permissions relating to media—I figured this was a "permission" all apps came with. Then again, if I look at it a different way, maybe she's talking about "media" as in the memory card, which would be annoying since this might be related to how Google is shutting out SD card support for each new Android version. Any thoughts on this? Also, correct code for Verizon? O_o What would that have to do with anything? Anyhow, if any of you guys could help me get my app working on the lady's phone ASAP, I'd appreciate it! I'm really stumped.

    Current permissions: Camera, Vibration

  2. #2
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export Module
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    DaveC's Avatar
    Join Date
    Jun 2007
    Location
    Perth, Australia
    Posts
    2,117
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    I think this is a bug - http://bugbox.clickteam.com/issues/3129

    I'm going to do a bunch of tests today (finally) to try to isolate it / find a workaround..

  3. #3
    Clicker Fusion 2.5 DeveloperSWF Export Module
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Fusion 2.5+ DLC (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    Mantis's Avatar
    Join Date
    Jul 2006
    Location
    UK
    Posts
    496
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ah! Thanks for letting me know and I appreciate that.

  4. #4
    Clickteam Clickteam
    Fernando's Avatar
    Join Date
    Dec 2006
    Posts
    6,246
    Mentioned
    176 Post(s)
    Tagged
    3 Thread(s)
    Hi DaveC and Mantis,

    please can you check if your sounds are 44100 bits encode try this if not, this value is preferred over 32000 or any other.

    test and let me know.

    PD: this limitation seems to be from Samsung, check this link and let me know if apply to you

    https://code.google.com/p/android/is...etail?id=13939
    Regards,


    Fernando Vivolo

    ... new things are coming ...

  5. #5
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export Module
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    DaveC's Avatar
    Join Date
    Jun 2007
    Location
    Perth, Australia
    Posts
    2,117
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    I'm thinking it's not a matter of the the samsung device being unable to play a certain encoding.. as it can play the sound one time.. but then it stops working after that, this is the info for the latest files I tested. Previously I had it set to 32,000 -- neither of them make any difference.


  6. #6
    Clickteam Clickteam
    Fernando's Avatar
    Join Date
    Dec 2006
    Posts
    6,246
    Mentioned
    176 Post(s)
    Tagged
    3 Thread(s)
    I will keep further testing also please change .ogg to constant bitrate and test.
    Regards,


    Fernando Vivolo

    ... new things are coming ...

  7. #7
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export Module
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    DaveC's Avatar
    Join Date
    Jun 2007
    Location
    Perth, Australia
    Posts
    2,117
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    I'll keep trying to find a type of encoding that works.. so when you said " in order to speed sound loading procedure I change to asynchronous so it will not stop the runtime during the loading process" does this mean you made a change to the run-time and that has something to do with the issue? Using Fusion 283.0 all sounds work perfectly in the same .mfa file.

  8. #8
    Clickteam Clickteam
    Fernando's Avatar
    Join Date
    Dec 2006
    Posts
    6,246
    Mentioned
    176 Post(s)
    Tagged
    3 Thread(s)
    short answer is yes, but depends on buffer size, memory available at that moment, etc. but yes should be faster for some seconds when you have a lot of sounds and also for OBB since the sound is not located in the app data folder but is in the expansion obb folder.
    Regards,


    Fernando Vivolo

    ... new things are coming ...

  9. #9
    Clicker Fusion 2.5 DeveloperAndroid Export Module
    Dowpag's Avatar
    Join Date
    Sep 2015
    Location
    Montréal
    Posts
    52
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Any developements? I have the same issue with my Galaxy S5 Phone ( from Canada ), but everything works fine on my Sony Xperia phone...

    Tried mp3, wav, ogg, all sorts of bitrates, low, high ... tried to make them all on no specific channel, tried to but them all on a different channel .... nothing does it :\

  10. #10
    Clickteam Clickteam
    Fernando's Avatar
    Join Date
    Dec 2006
    Posts
    6,246
    Mentioned
    176 Post(s)
    Tagged
    3 Thread(s)
    mm if you can send me a log for this, i really appreciated, is so very specific issue, i will check tomorrow.


    Regards,


    Fernando Vivolo

    ... new things are coming ...

Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. Not a single sound working
    By Devis in forum Fusion 2.5
    Replies: 3
    Last Post: 20th January 2015, 05:40 PM
  2. Having difficulty getting a sound toggle button working
    By ElectricMaster in forum Multimedia Fusion 2 - Technical Support
    Replies: 3
    Last Post: 15th December 2013, 09:52 PM
  3. Report from a day testing on Galaxy Note and Galaxy Note 10.1 [RC3]
    By DistantJ in forum Android Export Module Version 2.0
    Replies: 0
    Last Post: 18th January 2013, 04:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •