User Tag List

Results 1 to 6 of 6

Thread: Edit Box object not appearing

  1. #1
    Clicker Fusion 2.5Fusion 2.5 MaciOS Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    advaith's Avatar
    Join Date
    Jun 2015
    Location
    SF Bay Area, California, USA
    Posts
    1,324
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Exclamation Edit Box object not appearing

    I have an Edit Box in the frame, but in when I run the app, it does not appear.

    I have Create At Start checked, and Hide on start unchecked.

    I tried it with 3D Look checked and unchecked, and it doesn't help.

    I am running build 284.10 (Steam) through PlayOnMac.

  2. #2
    Clickteam Clickteam
    Jeff's Avatar
    Join Date
    Jun 2006
    Location
    Battle Ground Washington
    Posts
    11,824
    Mentioned
    8 Post(s)
    Tagged
    2 Thread(s)

    Playonmac

    I guess your running a Fusion created EXE on a MAC using the Playonmac system?

    First thing to check might be the display property and see if changing it to Standard rather then Direct 3D has any effect.
    Other then that maybe check with Playonmac on what might be happening.

  3. #3
    Clicker Fusion 2.5Fusion 2.5 MaciOS Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    advaith's Avatar
    Join Date
    Jun 2015
    Location
    SF Bay Area, California, USA
    Posts
    1,324
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    uh.. how do I change the display mode of an existing application?
    I googled it but can't find out how to get to the menu...

  4. #4
    Clicker Fusion 2.5Fusion 2.5 MaciOS Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    advaith's Avatar
    Join Date
    Jun 2015
    Location
    SF Bay Area, California, USA
    Posts
    1,324
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Never mind, I changed it to Standard, and it works.

  5. #5
    Clickteam Clickteam
    Jeff's Avatar
    Join Date
    Jun 2006
    Location
    Battle Ground Washington
    Posts
    11,824
    Mentioned
    8 Post(s)
    Tagged
    2 Thread(s)
    Cool!

    For the next person reading this we where talking about changing the display options under
    Application Properties - Runtime - Display Options

    By default they are set to Direct 3D as they would give you the best performance.
    In certain situations, like running on a system that doesn't have or fully implement Windows Direct 3D, changing it to Standard may solve the issue.

  6. #6
    Clicker Fusion 2.5 Developer
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Fusion 2.5+ DLC (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)

    Join Date
    Jan 2016
    Posts
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Jeff View Post
    For the next person reading this we where talking about changing the display options under
    Application Properties - Runtime - Display Options
    big tnx! It works!
    scr.png

Similar Threads

  1. Why isn't the object appearing...?
    By emberjed in forum Multimedia Fusion 2 - Technical Support
    Replies: 2
    Last Post: 13th October 2012, 09:48 PM
  2. Randomly appearing object
    By MdNelson in forum Multimedia Fusion 2 - Technical Support
    Replies: 2
    Last Post: 2nd February 2012, 02:07 PM
  3. Common Dialogue Object not appearing?
    By Bipolar_Games in forum Multimedia Fusion 2 - Technical Support
    Replies: 4
    Last Post: 30th October 2011, 09:53 PM
  4. Extracting a line from Rich Edit Object or Edit Ob
    By Tiles in forum Multimedia Fusion 2 - Technical Support
    Replies: 4
    Last Post: 8th March 2008, 06:16 PM
  5. Object appearing at 0.0 briefly
    By TwistidChimp in forum The Games Factory 2 - Technical Support
    Replies: 6
    Last Post: 29th April 2007, 02:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •