User Tag List

Results 1 to 3 of 3

Thread: Problems with "transparency" upon using Create function

  1. #1
    Clicker Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)iOS Export Module (Steam)
    evi1ove's Avatar
    Join Date
    Jun 2014
    Location
    Kyiv, Ukraine
    Posts
    69
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Problems with "transparency" upon using Create function

    I have an Active object stored in PNG 24, with a transparent background and a blur on the edges. When I import it into MF2, everything is fine. If I put the object in the frame as invisible, and then make it visible everything is good. But when I create an object, it appears and losses the transparent background, hence becomes unusable.
    Looking forward for your advice in solving this problem.
    Attached files Attached files

  2. #2
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCHTML5 Export ModuleiOS Export ModuleSWF Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    chrilley's Avatar
    Join Date
    Jul 2006
    Posts
    948
    Mentioned
    17 Post(s)
    Tagged
    1 Thread(s)
    I am not entirely sure what to look for but I assume you mean the blue ball that appears when you've fired away those other blue balls?

    The transparency seems to be fine but if you look at the object count when that ball is created you'll notice that its increasing rapidly until it hits 1000 objects. This means your conditions are constantly met and you have hundreds upon hundreds of objects created on top of each other and messing up the transparency effect.

    Basically you need to add the condition "Only one action when event loops" to event #13 and it should be fine.

  3. #3
    Clicker Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)iOS Export Module (Steam)
    evi1ove's Avatar
    Join Date
    Jun 2014
    Location
    Kyiv, Ukraine
    Posts
    69
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It was my fault, rly. Thank u very much!

Similar Threads

  1. Replies: 6
    Last Post: 18th August 2015, 03:23 AM
  2. Where is the "global event" function?
    By Gamengo in forum Fusion 2.5
    Replies: 2
    Last Post: 28th July 2014, 11:53 AM
  3. "Create new objects" doesn't create a physics object?
    By Literswater in forum Fusion 2.5
    Replies: 0
    Last Post: 12th May 2014, 09:42 PM
  4. Surface Object - "Add Backdrop" with Alpha Transparency?
    By JimJam in forum Multimedia Fusion 2 - Technical Support
    Replies: 6
    Last Post: 1st May 2012, 06:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •