User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Build problem can someone help me ??

  1. #1
    No Products Registered

    Join Date
    Jul 2015
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Unhappy Build problem can someone help me ??

    My logs:

    Buildfile: C:\Users\skynet\AppData\Local\Temp\And5AF2.tmp\bui ld.xml

    -set-mode-check:

    -set-release-mode:

    -release-obfuscation-check:
    [echo] proguard.config is ${proguard.config}

    -pre-build:

    -check-env:
    [checkenv] Android SDK Tools Revision 25.1.7
    [checkenv] Installed at D:\Program Files (x86)\Android\android-sdk

    -setup:
    [echo] Project Name: RuntimeAndroid
    [gettype] Project Type: Application

    -build-setup:
    [getbuildtools] Using latest Build Tools: 24.0.0 rc4
    [echo] Resolving Build Target for RuntimeAndroid...
    [gettarget] Project Target: Android 4.4.2
    [gettarget] API level: 19
    [echo] ----------
    [echo] Creating output directories if needed...
    [mkdir] Created dir: C:\Users\skynet\AppData\Local\Temp\And5AF2.tmp\bin
    [mkdir] Created dir: C:\Users\skynet\AppData\Local\Temp\And5AF2.tmp\bin \res
    [mkdir] Created dir: C:\Users\skynet\AppData\Local\Temp\And5AF2.tmp\bin \rsObj
    [mkdir] Created dir: C:\Users\skynet\AppData\Local\Temp\And5AF2.tmp\bin \rsLibs
    [mkdir] Created dir: C:\Users\skynet\AppData\Local\Temp\And5AF2.tmp\gen
    [mkdir] Created dir: C:\Users\skynet\AppData\Local\Temp\And5AF2.tmp\bin \classes
    [mkdir] Created dir: C:\Users\skynet\AppData\Local\Temp\And5AF2.tmp\bin \dexedLibs
    [echo] ----------
    [echo] Resolving Dependencies for RuntimeAndroid...
    [dependency] Library dependencies:
    [dependency] No Libraries
    [dependency]
    [dependency] ------------------
    [echo] ----------
    [echo] Building Libraries with 'release'...
    [subant] No sub-builds to iterate on

    -code-gen:
    [mergemanifest] Merging AndroidManifest files into one.
    [mergemanifest] Manifest merger disabled. Using project manifest only.
    [echo] Handling aidl files...
    [aidl] No AIDL files to compile.
    [echo] ----------
    [echo] Handling RenderScript files...
    [echo] ----------
    [echo] Handling Resources...
    [aapt] Generating resource IDs...
    [aapt] C:\Users\skynet\AppData\Local\Temp\And5AF2.tmp\res \values\strings.xml:3: error: Apostrophe not preceded by \ (in Five Nights at Fredbear's)
    [aapt]

    BUILD FAILED
    D:\Program Files (x86)\Android\android-sdk\tools\ant\build.xml:649: The following error occurred while executing this line:
    D:\Program Files (x86)\Android\android-sdk\tools\ant\build.xml:694: null returned: 1

    Total time: 1 second

  2. #2
    Clickteam Clickteam
    Jeff's Avatar
    Join Date
    Jun 2006
    Location
    Battle Ground Washington
    Posts
    11,826
    Mentioned
    8 Post(s)
    Tagged
    2 Thread(s)
    This issue looks the most likely
    [aapt] C:\Users\skynet\AppData\Local\Temp\And5AF2.tmp\res \values\strings.xml:3: error: Apostrophe not preceded by \ (in Five Nights at Fredbear's)

    Special characters can cause problems if you have them in the package name -- not sure where you have this but I bet its it.


    A test -- Export a blank app and don't touch the settings -- Does that export?

  3. #3
    No Products Registered

    Join Date
    Jul 2015
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Now what is it

    Buildfile: C:\Users\skynet\AppData\Local\Temp\And96A2.tmp\bui ld.xml

    -set-mode-check:

    -set-release-mode:

    -release-obfuscation-check:
    [echo] proguard.config is ${proguard.config}

    -pre-build:

    -check-env:
    [checkenv] Android SDK Tools Revision 25.1.7
    [checkenv] Installed at D:\Program Files (x86)\Android\android-sdk

    -setup:
    [echo] Project Name: RuntimeAndroid
    [gettype] Project Type: Application

    -build-setup:
    [getbuildtools] Using latest Build Tools: 24.0.0 rc4
    [echo] Resolving Build Target for RuntimeAndroid...
    [gettarget] Project Target: Android 4.4W.2
    [gettarget] API level: 20
    [echo] ----------
    [echo] Creating output directories if needed...
    [mkdir] Created dir: C:\Users\skynet\AppData\Local\Temp\And96A2.tmp\bin
    [mkdir] Created dir: C:\Users\skynet\AppData\Local\Temp\And96A2.tmp\bin \res
    [mkdir] Created dir: C:\Users\skynet\AppData\Local\Temp\And96A2.tmp\bin \rsObj
    [mkdir] Created dir: C:\Users\skynet\AppData\Local\Temp\And96A2.tmp\bin \rsLibs
    [mkdir] Created dir: C:\Users\skynet\AppData\Local\Temp\And96A2.tmp\gen
    [mkdir] Created dir: C:\Users\skynet\AppData\Local\Temp\And96A2.tmp\bin \classes
    [mkdir] Created dir: C:\Users\skynet\AppData\Local\Temp\And96A2.tmp\bin \dexedLibs
    [echo] ----------
    [echo] Resolving Dependencies for RuntimeAndroid...
    [dependency] Library dependencies:
    [dependency] No Libraries
    [dependency]
    [dependency] ------------------
    [echo] ----------
    [echo] Building Libraries with 'release'...
    [subant] No sub-builds to iterate on

    -code-gen:
    [mergemanifest] Merging AndroidManifest files into one.
    [mergemanifest] Manifest merger disabled. Using project manifest only.
    [echo] Handling aidl files...
    [aidl] No AIDL files to compile.
    [echo] ----------
    [echo] Handling RenderScript files...
    [echo] ----------
    [echo] Handling Resources...
    [aapt] Generating resource IDs...
    [echo] ----------
    [echo] Handling BuildConfig class...
    [buildconfig] Generating BuildConfig class.

    -pre-compile:

    -compile:
    [javac] Compiling 420 source files to C:\Users\skynet\AppData\Local\Temp\And96A2.tmp\bin \classes
    [javac] C:\Users\skynet\AppData\Local\Temp\And96A2.tmp\src \Runtime\MMFRuntime.java:1645: warning: non-varargs call of varargs method with inexact argument type for last parameter;
    [javac] Method m = c.getDeclaredMethod("disconnect", null);
    [javac] ^
    [javac] cast to Class<?> for a varargs call
    [javac] cast to Class<?>[] for a non-varargs call and to suppress this warning
    [javac] C:\Users\skynet\AppData\Local\Temp\And96A2.tmp\src \Runtime\MMFRuntime.java:1646: warning: non-varargs call of varargs method with inexact argument type for last parameter;
    [javac] Object o = m.invoke(null, null);
    [javac] ^
    [javac] cast to Object for a varargs call
    [javac] cast to Object[] for a non-varargs call and to suppress this warning
    [javac] C:\Users\skynet\AppData\Local\Temp\And96A2.tmp\src \Runtime\MMFRuntime.java:1660: warning: non-varargs call of varargs method with inexact argument type for last parameter;
    [javac] Method m = c.getDeclaredMethod("connect", null);
    [javac] ^
    [javac] cast to Class<?> for a varargs call
    [javac] cast to Class<?>[] for a non-varargs call and to suppress this warning
    [javac] C:\Users\skynet\AppData\Local\Temp\And96A2.tmp\src \Runtime\MMFRuntime.java:1661: warning: non-varargs call of varargs method with inexact argument type for last parameter;
    [javac] Object o = m.invoke(null, null);
    [javac] ^
    [javac] cast to Object for a varargs call
    [javac] cast to Object[] for a non-varargs call and to suppress this warning
    [javac] C:\Users\skynet\AppData\Local\Temp\And96A2.tmp\src \Runtime\MMFRuntime.java:1675: warning: non-varargs call of varargs method with inexact argument type for last parameter;
    [javac] Method m = c.getDeclaredMethod("isConnected", null);
    [javac] ^
    [javac] cast to Class<?> for a varargs call
    [javac] cast to Class<?>[] for a non-varargs call and to suppress this warning
    [javac] C:\Users\skynet\AppData\Local\Temp\And96A2.tmp\src \Runtime\MMFRuntime.java:1676: warning: non-varargs call of varargs method with inexact argument type for last parameter;
    [javac] Object o = m.invoke(null, null);
    [javac] ^
    [javac] cast to Object for a varargs call
    [javac] cast to Object[] for a non-varargs call and to suppress this warning
    [javac] Note: Some input files use or override a deprecated API.
    [javac] Note: Recompile with -Xlint:deprecation for details.
    [javac] Note: Some input files use unchecked or unsafe operations.
    [javac] Note: Recompile with -Xlint:unchecked for details.
    [javac] 6 warnings

    -post-compile:

    -obfuscate:

    -dex:
    [dex] input: C:\Users\skynet\AppData\Local\Temp\And96A2.tmp\bin \classes
    [dex] input: C:\Users\skynet\AppData\Local\Temp\And96A2.tmp\lib s\ouya-sdk.jar
    [dex] input: C:\Users\skynet\AppData\Local\Temp\And96A2.tmp\lib s\library.jar
    [dex] input: C:\Users\skynet\AppData\Local\Temp\And96A2.tmp\lib s\notification.jar
    [dex] input: C:\Users\skynet\AppData\Local\Temp\And96A2.tmp\lib s\android-support-v4.jar
    [dex] input: C:\Users\skynet\AppData\Local\Temp\And96A2.tmp\lib s\zip_file.jar
    [dex] input: C:\Users\skynet\AppData\Local\Temp\And96A2.tmp\lib s\gamecontroller.jar
    [dex] input: C:\Users\skynet\AppData\Local\Temp\And96A2.tmp\lib s\downloader_library.jar
    [dex] Pre-Dexing C:\Users\skynet\AppData\Local\Temp\And96A2.tmp\lib s\ouya-sdk.jar -> ouya-sdk-c93b0a66d0e60d0ca3fb410a98253d9c.jar
    [dx] java.lang.UnsupportedClassVersionError: com/android/dx/command/Main : Unsupported major.minor version 52.0
    [dx] at java.lang.ClassLoader.defineClass1(Native Method)
    [dx] at java.lang.ClassLoader.defineClass(ClassLoader.java :800)
    [dx] at java.security.SecureClassLoader.defineClass(Secure ClassLoader.java:142)
    [dx] at java.net.URLClassLoader.defineClass(URLClassLoader .java:449)
    [dx] at java.net.URLClassLoader.access$100(URLClassLoader. java:71)
    [dx] at java.net.URLClassLoader$1.run(URLClassLoader.java: 361)
    [dx] at java.net.URLClassLoader$1.run(URLClassLoader.java: 355)
    [dx] at java.security.AccessController.doPrivileged(Native Method)
    [dx] at java.net.URLClassLoader.findClass(URLClassLoader.j ava:354)
    [dx] at java.lang.ClassLoader.loadClass(ClassLoader.java:4 25)
    [dx] at java.lang.ClassLoader.loadClass(ClassLoader.java:4 12)
    [dx] at sun.misc.Launcher$AppClassLoader.loadClass(Launche r.java:308)
    [dx] at java.lang.ClassLoader.loadClass(ClassLoader.java:3 58)
    [dx] at sun.launcher.LauncherHelper.checkAndLoadMain(Launc herHelper.java:482)
    [dx] Exception in thread "main"

    BUILD FAILED
    D:\Program Files (x86)\Android\android-sdk\tools\ant\build.xml:888: The following error occurred while executing this line:
    D:\Program Files (x86)\Android\android-sdk\tools\ant\build.xml:890: The following error occurred while executing this line:
    D:\Program Files (x86)\Android\android-sdk\tools\ant\build.xml:902: The following error occurred while executing this line:
    D:\Program Files (x86)\Android\android-sdk\tools\ant\build.xml:283: null returned: 1

    Total time: 15 seconds

  4. #4
    No Products Registered

    Join Date
    Jul 2015
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ok i doned thanks

  5. #5
    Clickteam Clickteam
    Jeff's Avatar
    Join Date
    Jun 2006
    Location
    Battle Ground Washington
    Posts
    11,826
    Mentioned
    8 Post(s)
    Tagged
    2 Thread(s)
    Are you still having some issues?
    Are you able to compile the blank APK or not?

    Just trying to see if you can build an APK file or not -- because if not thats different than an issue with a specific file.

  6. #6
    Clicker Fusion 2.5 DeveloperAndroid Export Module

    Join Date
    Feb 2014
    Posts
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have the same problem, it happens after the last update R285.8 before had not had problems.

    I reinstalled Java (32b) and Java SDK and get the same error.

    I tried with a blank apk and also generates the same error.


    Buildfile: C:\Users\FRANCI~1\AppData\Local\Temp\And99DD.tmp\b uild.xml

    -set-mode-check:

    -set-debug-files:

    -check-env:
    [checkenv] Android SDK Tools Revision 25.1.7
    [checkenv] Installed at C:\Program Files (x86)\Android\android-sdk

    -setup:
    [echo] Project Name: RuntimeAndroid
    [gettype] Project Type: Application

    -set-debug-mode:

    -debug-obfuscation-check:

    -pre-build:

    -build-setup:
    [getbuildtools] Using latest Build Tools: 24.0.0
    [echo] Resolving Build Target for RuntimeAndroid...
    [gettarget] Project Target: Android 4.4W.2
    [gettarget] API level: 20
    [echo] ----------
    [echo] Creating output directories if needed...
    [mkdir] Created dir: C:\Users\FRANCI~1\AppData\Local\Temp\And99DD.tmp\b in
    [mkdir] Created dir: C:\Users\FRANCI~1\AppData\Local\Temp\And99DD.tmp\b in\res
    [mkdir] Created dir: C:\Users\FRANCI~1\AppData\Local\Temp\And99DD.tmp\b in\rsObj
    [mkdir] Created dir: C:\Users\FRANCI~1\AppData\Local\Temp\And99DD.tmp\b in\rsLibs
    [mkdir] Created dir: C:\Users\FRANCI~1\AppData\Local\Temp\And99DD.tmp\g en
    [mkdir] Created dir: C:\Users\FRANCI~1\AppData\Local\Temp\And99DD.tmp\b in\classes
    [mkdir] Created dir: C:\Users\FRANCI~1\AppData\Local\Temp\And99DD.tmp\b in\dexedLibs
    [echo] ----------
    [echo] Resolving Dependencies for RuntimeAndroid...
    [dependency] Library dependencies:
    [dependency] No Libraries
    [dependency]
    [dependency] ------------------
    [echo] ----------
    [echo] Building Libraries with 'debug'...
    [subant] No sub-builds to iterate on

    -code-gen:
    [mergemanifest] Merging AndroidManifest files into one.
    [mergemanifest] Manifest merger disabled. Using project manifest only.
    [echo] Handling aidl files...
    [aidl] No AIDL files to compile.
    [echo] ----------
    [echo] Handling RenderScript files...
    [echo] ----------
    [echo] Handling Resources...
    [aapt] Generating resource IDs...
    [echo] ----------
    [echo] Handling BuildConfig class...
    [buildconfig] Generating BuildConfig class.

    -pre-compile:

    -compile:
    [javac] Compiling 375 source files to C:\Users\FRANCI~1\AppData\Local\Temp\And99DD.tmp\b in\classes
    [javac] Note: Some input files use or override a deprecated API.
    [javac] Note: Recompile with -Xlint:deprecation for details.
    [javac] Note: Some input files use unchecked or unsafe operations.
    [javac] Note: Recompile with -Xlint:unchecked for details.

    -post-compile:

    -obfuscate:

    -dex:
    [dex] input: C:\Users\FRANCI~1\AppData\Local\Temp\And99DD.tmp\b in\classes
    [dex] input: C:\Users\FRANCI~1\AppData\Local\Temp\And99DD.tmp\l ibs\library.jar
    [dex] input: C:\Users\FRANCI~1\AppData\Local\Temp\And99DD.tmp\l ibs\android-support-v4.jar
    [dex] input: C:\Users\FRANCI~1\AppData\Local\Temp\And99DD.tmp\l ibs\zip_file.jar
    [dex] input: C:\Users\FRANCI~1\AppData\Local\Temp\And99DD.tmp\l ibs\zbar.jar
    [dex] input: C:\Users\FRANCI~1\AppData\Local\Temp\And99DD.tmp\l ibs\downloader_library.jar
    [dex] Pre-Dexing C:\Users\FRANCI~1\AppData\Local\Temp\And99DD.tmp\l ibs\library.jar -> library-aacb2a8200127ddbf9a3efca63cbd4ed.jar
    [dx] java.lang.UnsupportedClassVersionError: com/android/dx/command/Main : Unsupported major.minor version 52.0
    [dx] at java.lang.ClassLoader.defineClass1(Native Method)
    [dx] at java.lang.ClassLoader.defineClass(ClassLoader.java :800)
    [dx] at java.security.SecureClassLoader.defineClass(Secure ClassLoader.java:142)
    [dx] at java.net.URLClassLoader.defineClass(URLClassLoader .java:449)
    [dx] at java.net.URLClassLoader.access$100(URLClassLoader. java:71)
    [dx] at java.net.URLClassLoader$1.run(URLClassLoader.java: 361)
    [dx] at java.net.URLClassLoader$1.run(URLClassLoader.java: 355)
    [dx] at java.security.AccessController.doPrivileged(Native Method)
    [dx] at java.net.URLClassLoader.findClass(URLClassLoader.j ava:354)
    [dx] at java.lang.ClassLoader.loadClass(ClassLoader.java:4 25)
    [dx] at java.lang.ClassLoader.loadClass(ClassLoader.java:4 12)
    [dx] at sun.misc.Launcher$AppClassLoader.loadClass(Launche r.java:308)
    [dx] at java.lang.ClassLoader.loadClass(ClassLoader.java:3 58)
    [dx] at sun.launcher.LauncherHelper.checkAndLoadMain(Launc herHelper.java:482)
    [dx] Exception in thread "main"

    BUILD FAILED
    C:\Program Files (x86)\Android\android-sdk\tools\ant\build.xml:888: The following error occurred while executing this line:
    C:\Program Files (x86)\Android\android-sdk\tools\ant\build.xml:890: The following error occurred while executing this line:
    C:\Program Files (x86)\Android\android-sdk\tools\ant\build.xml:902: The following error occurred while executing this line:
    C:\Program Files (x86)\Android\android-sdk\tools\ant\build.xml:283: null returned: 1

    Total time: 9 seconds

  7. #7
    Clickteam Clickteam
    Fernando's Avatar
    Join Date
    Dec 2006
    Posts
    7,054
    Mentioned
    298 Post(s)
    Tagged
    4 Thread(s)
    ok please tell me these, about installed

    what Java EM?
    what java JDK?

    also try this

    downgrade the platform build tool from 24.0.0 to 23.0.3

    let me know your results
    Regards,


    Fernando Vivolo

    ... new things are coming ...

  8. #8
    Clicker Fusion 2.5 DeveloperAndroid Export Module
    westron's Avatar
    Join Date
    Jun 2016
    Location
    Arizona, USA
    Posts
    48
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I was having similar issues, but then resolved them today. I took Fernando's advice and "downgraded" the Android SDK Build tools to 23.0.3
    Here's how I finally did it (after hours of mild frustration)... Don't get discouraged because if I can do it, you can do it! =)

    First off, I figured had to "start fresh." I uninstalled Java JDK 7 and Android Studio using the "Control Panel" Uninstall option in Windows. I also had to *manually delete* the folder for Android SDK Build Tools 24.0.0 because it didn't seem to delete after uninstalling. For me this was found in:
    C:\Program Files (x86)\Android\android-sdk\build-tools
    Next, I made sure my Fusion 2.5 Developer and Android Export Module were up to date. This can be done by opening Fusion 2.5 Developer, on the menu bar select "Help" and click "Check for Update."

    Then it's time to re-install Java JDK and Android SDK carefully following the documentation from Clickteam (How it Works / Help Docs):
    http://www.clickteam.com/android-export-module-details
    This means you should not just download the most up-to-date version of these development kits! (I know, sounds crazy) You need to be using some older versions of these softwares for the compatibility to work, it seems.
    Go to this page and download Java SE Development Kit 6u43 for Windows x86:
    http://www.oracle.com/technetwork/ja...k-6u43-oth-JPR
    Install that bad boy and you will have Java JDK 6, defaults to install in this folder:
    C:\Program Files (x86)\Java\jdk1.6.0_43

    Then, download Android SDK Installer (NOT Android Studio) by going here:
    https://developer.android.com/studio/index.html
    Scroll down to the bottom of the page, under "Command Line Tools" download and install installer_r24.4.1-windows.exe
    This gives you the Android SDK Manager. The program defaults to install in this folder:
    C:\Program Files (x86)\Android\android-sdk
    Open up the SDK Manager from this folder, there will some boxes checked by default. Uncheck everything and only install the packages described below by checking their boxes (Carefully make sure the Revision numbers match what is listed here):
    [Tools] Android SDK Tools (Rev. 25.1.7)
    [Tools] Android SDK Platform-tools (Rev. 24)
    [Tools] Android SDK Build-tools (Rev. 23.0.3)
    [Android 4.0 API 14], both items in this category including SDK Platform (API 14, Rev. 4) and ARM EABI v7a System Image (API 14, Rev. 2)
    [Extras] Google USB Driver
    Once you have all those checkboxes selected, click "Install packages" button.

    Then, make sure Fusion 2.5 has the correct directory for the JDK and SDK. In Fusion 2.5, go to "Tools" on the menu bar, select "Preferences." In the "General" tab, make sure the pathname of the JDK and SDK directories are correct. On mine, using default installation settings I have:
    C:\Program Files (x86)\Java\jdk1.6.0_43
    C:\Program Files (x86)\Android\android-sdk
    Click "OK."

    Then your last step is to try building a blank application. Just create a new application, under Properties change Build Type to "Android / OUYA" and then go to the "Android Options" tab. Change package name to something like: com.YourName.YourAppName
    The important thing here is that the package name is unique and contains only plain letters and numbers, no spaces or special characters.
    Make sure Build API is set to 14, leave all other settings alone for now. Then all you need to do is cross your fingers, pray to God (if applicable), and build the application. If it works, try building your actual game next. Don't forget the keystore if you plan on releasing your game for Google Play.

    I hope this works for everyone having these issues! It really is just a matter of getting Clickteam Fusion, Clickteam Android Export Module, Java JDK, and Android SDK to have the correct versions for compatibility. For the Clickteam products, just keep downloading the latest updates. For the Java JDK and Android SDK, only install the components/versions mentioned in this post. Note: I don't work for Clickteam, this is just how I did it successfully after having frustrating errors.

  9. #9
    Clickteam Clickteam
    Fernando's Avatar
    Join Date
    Dec 2006
    Posts
    7,054
    Mentioned
    298 Post(s)
    Tagged
    4 Thread(s)
    Thanks for the Info!

    I strongly recommend to build using higher api 21, 22, 23 for ouya use 17,18 and for the other consoles use above 18
    Regards,


    Fernando Vivolo

    ... new things are coming ...

  10. #10
    Clicker Fusion 2.5 DeveloperAndroid Export Module

    Join Date
    Feb 2014
    Posts
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Fernando and westron,

    I followed your advice and now everything returns to normal operation.
    The problem had me a little crazy, because in another computer everything worked fine, but the laptop had these problems.

    Thank you very much for all the help.

Page 1 of 2 1 2 LastLast

Similar Threads

  1. 2.5 fps problem build 280.32
    By mcm85 in forum iOS Export Module 2.5
    Replies: 8
    Last Post: 15th January 2014, 07:03 AM
  2. build 257.11/12 problem
    By mcm85 in forum Android Export Module Version 2.0
    Replies: 1
    Last Post: 11th April 2013, 06:24 PM
  3. problem with build 252
    By brett in forum File Archive
    Replies: 1
    Last Post: 25th October 2011, 09:26 AM
  4. Problem with swf build
    By Drcooper in forum Multimedia Fusion 2 - Technical Support
    Replies: 5
    Last Post: 30th May 2011, 03:17 AM
  5. problem with build 245?
    By ezra in forum File Archive
    Replies: 6
    Last Post: 31st July 2007, 07:12 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •