User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Ini object missing in the Event Editor

  1. #1
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleMac Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    Tisnart's Avatar
    Join Date
    Feb 2008
    Location
    On, Canada
    Posts
    1,030
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Ini object missing in the Event Editor

    Ok this is a first for me, I cannot find an ini object in the event editor?

    It's not on the Objects bar menu anywhere, it's the strangest thing.
    I had it in an Object folder and now its gone?
    I can see it in the Frame Editor, Event List Editor
    Has anyone else experienced an object going missing like this before?

  2. #2
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export Module
    KLiK-iT's Avatar
    Join Date
    Sep 2011
    Location
    New Jersey
    Posts
    2,862
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Never had that happen, but is the folder hidden in the event editor?

  3. #3
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleMac Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    Tisnart's Avatar
    Join Date
    Feb 2008
    Location
    On, Canada
    Posts
    1,030
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    No the folder is not hidden, I had it in a folder with other objects and they are still there.
    Weird!

  4. #4
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export Module
    KLiK-iT's Avatar
    Join Date
    Sep 2011
    Location
    New Jersey
    Posts
    2,862
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    That is weird man. Maybe someone will chime in or someone from the Clickteam will. I'm sure you'll figure it out.

  5. #5
    Clicker Fusion 2.5
    Del_Duio's Avatar
    Join Date
    Sep 2008
    Location
    Cygnus X-I
    Posts
    919
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Any chance the ini object is on a layer you have locked?
    That might remove it from the list so you don't mess with it by accident.

  6. #6
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleMac Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    Tisnart's Avatar
    Join Date
    Feb 2008
    Location
    On, Canada
    Posts
    1,030
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Nope, I have 3 layers and none are locked.

    It is really strange, It's like its playing hide-n-seek.

    I can see it in the Frame editor and The Event List Editor but not in the Event editor, however, I can see it in the pop up window for an action in the Event Editor.

    If I do a new condition or action I can see it in the dialog box for the Event List Editor but not in the Event Editor.

    I'm baffled, I guess it may be time for a Bug report.

    Thanks for the thoughts guys.

  7. #7
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export Module
    KLiK-iT's Avatar
    Join Date
    Sep 2011
    Location
    New Jersey
    Posts
    2,862
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Just for a test,.did you try saving the app with a new name? Also,.is there a lot of events associated with the INI in you app? If it's not to bad,.I would copy the events associated with the INI in a new project. Delete all the events associated with the INI in the current app and delete the INI, close out Fusion Reopen Fusion and insert a new INI, copy the events in the new app and paste them into the old app. I know it's work, but it's worth a shot. Before you try it, make a copy of the app that you're having issues with.

  8. #8
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleMac Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    Tisnart's Avatar
    Join Date
    Feb 2008
    Location
    On, Canada
    Posts
    1,030
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Ok, I finally found it but I'm still not sure why it was hidden.

    I removed all of the Object Folders one by one until.....Bam! there it was (can't hide from me forever ).
    Created a new folder and all is good in Dev world again

    I guess this will remain a mystery but may help someone else if objects go missing for them

    Thanx for your suggestions, much appreciated!

  9. #9
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export Module
    KLiK-iT's Avatar
    Join Date
    Sep 2011
    Location
    New Jersey
    Posts
    2,862
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Glad ya got it sorted out..!!

  10. #10
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleMac Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    Tisnart's Avatar
    Join Date
    Feb 2008
    Location
    On, Canada
    Posts
    1,030
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Thanks Man, Me too.....Whew!

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Event Editor bugged, sound missing at runtime.
    By Musta in forum Fusion 2.5
    Replies: 3
    Last Post: 28th February 2015, 07:37 AM
  2. Missing event editor options
    By Darth in forum Multimedia Fusion 2 - Technical Support
    Replies: 4
    Last Post: 15th October 2014, 03:53 PM
  3. Replies: 3
    Last Post: 14th October 2013, 12:54 PM
  4. MMF2 Event editor missing options
    By zreakz in forum Multimedia Fusion 2 - Technical Support
    Replies: 3
    Last Post: 2nd June 2011, 10:45 PM
  5. walls are missing in event editor
    By syoo in forum Multimedia Fusion 2 - Technical Support
    Replies: 3
    Last Post: 6th October 2008, 06:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •