User Tag List

Results 1 to 2 of 2

Thread: Frame loading/transition problem: Camera not centered where I need it

  1. #1
    Clicker Fusion 2.5

    Join Date
    Dec 2019
    Posts
    113
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Frame loading/transition problem: Camera not centered where I need it

    Thereís a bit of a problem where, if I have the frame fade in transition enabled and I load the frame, itís not centered on the camera object, which is at the player object. Itís at the corner of the frame where the dotted box outline is before snapping to the player object. How do I get it do that itís automatically on the player object when it fades in?

  2. #2
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export Module
    Janette5's Avatar
    Join Date
    Dec 2014
    Location
    Western Cape, SA
    Posts
    1,159
    Mentioned
    199 Post(s)
    Tagged
    0 Thread(s)
    I think the fade in occurs before anything in the frame is loaded / run, so it's not reading the commands until after it's done.

    You could make your own transition instead if you must have one and run it at the start of the frame - example attached.
    Attached files Attached files

Similar Threads

  1. Replies: 1
    Last Post: 1st June 2020, 11:41 PM
  2. Replies: 1
    Last Post: 11th March 2020, 01:53 PM
  3. Problem with frame editor - loading files all the time
    By J3sseM in forum Multimedia Fusion 2 - Technical Support
    Replies: 1
    Last Post: 3rd October 2013, 08:39 AM
  4. Problem with loading images in the frame editor!
    By Koji_Kabuto in forum iOS Export Module Version 2.0
    Replies: 18
    Last Post: 23rd March 2012, 11:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •