User Tag List

Results 1 to 9 of 9

Thread: Picture Files Not Showing When Exported

  1. #1
    Clicker Multimedia Fusion 2 Developer

    Join Date
    Oct 2016
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Picture Files Not Showing When Exported

    I have placed some png images as picture objects in game in Multimedia Fusion 2.5. However, when I export the game, the picture objects don't appear. Is there any way I can make those picture objects visable when the game is exported to html 5 and then posted on a website?

    Thanks.

  2. #2
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export Module
    Lukiester's Avatar
    Join Date
    Feb 2014
    Location
    Melbourne
    Posts
    374
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    yeah same occurs for me, a white page i just displayed with the fusion default layout.

  3. #3
    Clickteam Clickteam
    Jeff's Avatar
    Join Date
    Jun 2006
    Location
    Battle Ground Washington
    Posts
    11,822
    Mentioned
    7 Post(s)
    Tagged
    2 Thread(s)
    Can you upload a source MFA so I can see how your linking to the pictures?

  4. #4
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export Module
    Lukiester's Avatar
    Join Date
    Feb 2014
    Location
    Melbourne
    Posts
    374
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    jeff i have a whole aplication that works when i run it in fusion but shows a blank screen when i run it as a html file. Does it have to be a specific resolution?

  5. #5
    Clicker Multimedia Fusion 2 Developer

    Join Date
    Oct 2016
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi Jeff,

    I can't send the executable source MFA but this video shows all the setting I have the game on and the problem. Hopefully the video shows enough detail to give you an idea of the issue I am experiencing. The link to the video is bellow:

    https://vimeo.com/192735942

  6. #6
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export Module
    Lukiester's Avatar
    Join Date
    Feb 2014
    Location
    Melbourne
    Posts
    374
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    ok updating the exporter seemed to work for me. I cant get of the first frame though because the 'next frame' function does not work but everything else does

  7. #7
    Clickteam Clickteam
    Jeff's Avatar
    Join Date
    Jun 2006
    Location
    Battle Ground Washington
    Posts
    11,822
    Mentioned
    7 Post(s)
    Tagged
    2 Thread(s)
    You can always build an example HTML5 MFA that has the same issue and upload that.
    It doesn't have to be your big project (actually the smaller the file the better isolate the issue)

  8. #8
    Clickteam Clickteam
    Danny's Avatar
    Join Date
    Aug 2007
    Location
    United Kingdom
    Posts
    3,006
    Mentioned
    21 Post(s)
    Tagged
    2 Thread(s)
    Are you including these images into binary? Also, a stripped down version of the MFA would be good to help, as Jeff said (also the images)

  9. #9
    Clicker Multimedia Fusion 2 Developer

    Join Date
    Oct 2016
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi Jeff,

    Here is a link to the example file that simulates the problem I am experiencing. I hope you find it helpful

    https://www.evernote.com/l/AANm6xq8n...Vhaa4GW71x9gUI

Similar Threads

  1. Load Spritesheets from files with Active Picture?
    By BartekB in forum Fusion 2.5
    Replies: 1
    Last Post: 23rd July 2014, 04:47 PM
  2. Replies: 3
    Last Post: 19th July 2014, 10:26 PM
  3. Problems with exported SWF
    By NastyMan in forum Flash Export Module 2.5
    Replies: 1
    Last Post: 6th January 2014, 01:05 AM
  4. BUG: Active Picture > New Picture from Selector doesn't wait for image - Beta9
    By AyreGuitar in forum iOS Export Module Version 2.0
    Replies: 5
    Last Post: 27th January 2013, 03:09 PM
  5. active picture object can it show avi files?
    By Dave in forum Multimedia Fusion 2 - Technical Support
    Replies: 4
    Last Post: 1st February 2008, 03:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •