User Tag List

Page 2 of 5 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 49

Thread: Build 287.9 - Release version

  1. #11
    Clickteam Clickteam
    Jeff's Avatar
    Join Date
    Jun 2006
    Location
    Battle Ground Washington
    Posts
    11,822
    Mentioned
    7 Post(s)
    Tagged
    2 Thread(s)
    Please put bug reports in the bug tracker -- Click on "Bug Tracker" what up on the top of the forum page to access it.

  2. #12
    Clickteam Clickteam

    Join Date
    Jun 2006
    Location
    France
    Posts
    13,092
    Mentioned
    123 Post(s)
    Tagged
    2 Thread(s)
    >> 284 stated this was fixed

    It's probably another issue, I'll take a look when I can. PS: String objects are not famous for their high performance anyway.

  3. #13
    Clickteam Clickteam

    Join Date
    Jun 2006
    Location
    France
    Posts
    13,092
    Mentioned
    123 Post(s)
    Tagged
    2 Thread(s)
    Update 2: the build 287.8 has been replaced by the build 287.9 due to a last minute issue in Android (outdated library causing issues in the Active Picture object).

  4. #14
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCHTML5 Export ModuleiOS Export ModuleSWF Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    chrilley's Avatar
    Join Date
    Jul 2006
    Posts
    917
    Mentioned
    14 Post(s)
    Tagged
    1 Thread(s)
    I got a nasty bug along with update that ruined all the particle effects in my game. Posted a bug report about it here:
    http://bugbox.clickteam.com/issues/4053

    Anyone else got this?

    edit: Nevermind guys, Yves already stomped the bug for me

  5. #15
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export Module
    KLiK-iT's Avatar
    Join Date
    Sep 2011
    Location
    New Jersey
    Posts
    2,862
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Strange thing happened today. Went to install the release version of Developer 287.9 and the exe wouldn't open. I never had that issue before when downloading and installing an update. I had to update within Fusion. Anyone have any ideas as to why this would happen? Nothing has changed on my PC.

    Also, (off topic) does anyone have an issue with opening the system/pc setting app in windows 10? It won't open on my PC after the anniversary update. I click on it and it opens for a split second then closes. I tried rebooting and the same thing happens. Anyone know how to fix this?

  6. #16
    Forum Moderator

    Fusion 2.5 MacFusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleMac Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)
    Perry's Avatar
    Join Date
    Dec 2013
    Location
    Watertown, WI
    Posts
    4,334
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)
    Sounds like your windows got Corrupt Klik-It

  7. #17
    Clicker

    Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export Module
    AlanRuno's Avatar
    Join Date
    May 2013
    Posts
    338
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Yves, I'm having weird issues with my android app after the update.
    287.9, some active picture objects have an horizontal line on the top.

    Screenshot_2016-12-10-00-18-33.jpg

  8. #18
    Forum Moderator

    Fusion 2.5 MacFusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleMac Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)
    Perry's Avatar
    Join Date
    Dec 2013
    Location
    Watertown, WI
    Posts
    4,334
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)
    @AlanRuno. Please post in the Bugbox the issue

  9. #19
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleSWF Export Module

    Join Date
    Feb 2007
    Location
    UK
    Posts
    209
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    This build is really buggy for Android. I'm having all sorts of issues .

  10. #20
    Clickteam Clickteam
    Fernando's Avatar
    Join Date
    Dec 2006
    Posts
    6,152
    Mentioned
    158 Post(s)
    Tagged
    3 Thread(s)
    This build is really buggy for Android. I'm having all sorts of issues .
    can you please post a report al thing, only thing changed in this version was the active picture added, all missing features for active picture, wrap mode, flip, offset, and sounds, nothing else was modified.

    so if you have plenty of issues, you should please post a bug report with a small mfa to reproduce the problem here.

    Yves, I'm having weird issues with my android app after the update.
    287.9, some active picture objects have an horizontal line on the top.
    since active picture was deep modified to implement all missing features, can you add a bug report with only a small mfa that reproduce the problem, in active picture there is not antialiasing code implemented, or anything that may add that line, but wrap mode is working so maybe you have a small offset ?
    Regards,


    Fernando Vivolo

    ... new things are coming ...

Page 2 of 5 FirstFirst 1 2 3 4 ... LastLast

Similar Threads

  1. Build 284.7 - pre-release version
    By Yves in forum Fusion 2.5
    Replies: 10
    Last Post: 18th May 2015, 09:50 AM
  2. Build 283.2 - pre-release version
    By Yves in forum Fusion 2.5
    Replies: 39
    Last Post: 14th November 2014, 07:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •