User Tag List

Results 1 to 4 of 4

Thread: Audio not working properly

  1. #1
    Clicker Fusion 2.5 MacAndroid Export ModuleiOS Export Module
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Fusion 2.5+ DLC (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)

    Join Date
    Dec 2016
    Posts
    187
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Audio not working properly

    I created an event where if one of my global values is 0, at the start of frame play sample and a second event where if that sample isn't playing and the global event is 0, add one but when i run the frame, the sample never plays. Its like clickteam skips the event, weather i put it in the same start frame command as my textures or in a seperate event.

  2. #2
    Clicker Fusion 2.5 DeveloperAndroid Export Module
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)

    Join Date
    Jan 2016
    Posts
    372
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    none of these issues are firefly related ? as firefly doesnt touch global or audio sections of fusion ?

  3. #3
    Clicker Fusion 2.5 MacAndroid Export ModuleiOS Export Module
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Fusion 2.5+ DLC (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)

    Join Date
    Dec 2016
    Posts
    187
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    I've only had this problem when using the engine. I would assume it maybe has something to do with the engine starting up? Idk. But every other game I've made with audio starting with the frame worked. I'll try setting a delay to test this thought.

  4. #4
    Clicker Fusion 2.5 MacAndroid Export ModuleiOS Export Module
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Fusion 2.5+ DLC (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)

    Join Date
    Dec 2016
    Posts
    187
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    So i changed the file from mp3 to wav and it worked. Not sure what that was about since I used mp3 files in the first game i ever made using clickteam.

Similar Threads

  1. Replies: 6
    Last Post: 17th February 2016, 06:48 PM
  2. Negate not working properly?
    By Perry in forum Fusion 2.5
    Replies: 9
    Last Post: 6th December 2014, 11:15 PM
  3. riding a car, ain't working properly
    By Perry in forum Fusion 2.5
    Replies: 0
    Last Post: 26th September 2014, 06:16 AM
  4. Clicking not working properly
    By Perry in forum Fusion 2.5
    Replies: 3
    Last Post: 15th March 2014, 03:18 AM
  5. ID Custom Value not working properly
    By BartekB in forum Multimedia Fusion 2 - Technical Support
    Replies: 4
    Last Post: 13th November 2013, 08:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •